Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ultimate_ss (native "cs_set_user_team")


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 ^Pan JoKeR

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:31
  • GG:
  • Imię:Maks
  • Lokalizacja:RwLk
Offline

Napisano 13.12.2012 18:18

Witam. Mam wgrane na serwer ultimate_ss, które od pewnego czasu crashuje mi serwer ...
Logi:
[CSTRIKE] Invalid player 26
[AMXX] Run time error 10 (plugin "ultimate_ss.amxx") (native "cs_set_user_team") - debug not enabled!
[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

A gdy dodaję debug po ultimate_ss.amxx to i tak logi występują a serwer się crashuje.
Proszę o pomoc.

Załączone pliki


Użytkownik ^Pan JoKeR edytował ten post 13.12.2012 18:18

  • +
  • -
  • 0

#2 Filip1512

    Wszechmogący

  • Power User

Reputacja: 136
Zaawansowany

  • Postów:641
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Poland
Offline

Napisano 14.12.2012 00:02

Check it out:

Załączone pliki


  • +
  • -
  • 1
Filip / `NN
Wymuszanie rate'ów co spawna - update v2.1!

#3 ^Pan JoKeR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:31
  • GG:
  • Imię:Maks
  • Lokalizacja:RwLk
Offline

Napisano 14.12.2012 18:44

Działa! Za to plus leci.
Jeszcze jedna prośba teraz logi wyglądają tak i jest problem z extreme ban config 2

Logi:
[AMXX] Displaying debug trace (plugin "extreme_bancfg2.amxx")
[AMXX] Run time error 4: index out of bounds 
[AMXX]    [0] extreme_bancfg2.sma::client_putinserver (line 320)

I taki problem, że .sma nie ma ... proszę o jakąś pomoc

Użytkownik ^Pan JoKeR edytował ten post 14.12.2012 18:51

  • +
  • -
  • 0

#4 Filip1512

    Wszechmogący

  • Power User

Reputacja: 136
Zaawansowany

  • Postów:641
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:Poland
Offline

Napisano 14.12.2012 19:23

Wyrzuć ten plugin :)
Kawon (15.12.2012 00:10):
sma tego pluginu nie jest opublikowane...

  • +
  • -
  • 0
Filip / `NN
Wymuszanie rate'ów co spawna - update v2.1!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych