Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa mi Alt_End_Round_SoundNie chce się odtwarzać muza


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 mheft

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Michał
  • Lokalizacja:Gdańsk
Offline

Napisano 08.12.2012 15:07

Cześć, mam problemik wgrałem Alt_End_Round_Sound, wszystko tak jak trzeba podmienilem i zajelem sie plikiem roundsound.ini
Wszystko ladnie, ścieżki zrobilem itp.
Nastepnie zrobilem muze 6nutek i skonwertowalem je zeby mniej zajmowaly pliki byly mp3.
Zmienilem je na taka sama nazwe jak w roundsound.ini.
Wlaczlem serwer i cs-a.
Z kolega wbilem i nic po wygraniu rund nic nie gra.
Moze zrobilem cos zle czy cos?
proszę o wytlumaczenie jak wgrac Alt_end_round_sound.
Pobralem go z http://www.grajkowni...a-koniec-rundy/
  • +
  • -
  • 0

#2 KAT - Cs BaNNeD

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Adrian
  • Lokalizacja:Lodzkie
Offline

Napisano 08.12.2012 15:50

Ja mam ten sam problem z tym samym pluginem. Pobrałem go z amxx.pl. Wszystko wgrałem tam gdzie trzeba dodałem swoje rs'y do sound/misc/Swieta potem je zapisałem w roundsound.ini, zrestartowałem serwa, a nuty nawet sie nie sciagaja. HELP

#3 Daj buziaka

    Czempion

  • Zbanowany

Reputacja: 274
Wszechwidzący

  • Postów:849
  • Imię:Robert
  • Lokalizacja:Polska
Offline

Napisano 08.12.2012 16:03

wiesz czasami jest taki błąd że np. wrzuciłeś rs do cstrike/sound/misc/1.mp3 a taki rs już jest no to zrób teraz tak :

wejdź w cstrike/sound/misc/zrobfoldertwojanazwa/1.mp3 itd.
i powrzucaj tutaj rs i w roundsound.ini też musisz dobrze dodać.
tylko sprawdź czy to na pewno mp3 a nie wav.

no i jak zrobisz to dodaj do plugins.ini

alt_end_round_sounds.amxx

i daj cravy :

ers_enabled "1"
ers_player_toggle "0"
erc_time_ads "120"
erc_random_precache "5"

no jeśli masz np. 6 wszystkich rs np. 3 do CT, 3 do TT to zamiast

erc_random_precache "5"

dajesz

erc_random_precache "3"

ja tak mam i mi wszystko dobrze działa ;)

Załączone pliki


Paczka map COD - http://cs-boster.pl/...ter-strike-1-6/

Paczka map AIM - http://cs-boster.pl/...ter-strike-1-6/

Counter Strike 1.6 Non Steam v23 - http://cs-boster.pl/...m-v23-download/

Counter Strike 1.6 Non Steam v32 - http://cs-boster.pl/...m-v32-download/

Counter Strike 1.6 Non Steam v52 - http://cs-boster.pl/...-non-steam-v52/





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych