Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z fake botami


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 PROgracz

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 20.04.2009 18:59

Witam zainstalowałem fake boty http://amxx.pl/viewtopic.php?t=7641

Wszystko wrzuciłem tak jak pisało moduł mam odblokowane dopisałem do plugins.ini i cvary dodałem do amxx.fg


amx_ff_players 9
amx_ff_delay 0
amx_fakefull 1

i fake botów nie ma na serwerze :/ pomoże ktoś ?
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 20.04.2009 20:02

Pokaż logi jak masz errory.

#3 PROgracz

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 20.04.2009 20:18

L 04/20/2009 - 21:08:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/20/2009 - 21:11:06: [AMXX] Run time error 4 (plugin "wynik.amxx") - debug not enabled!
L 04/20/2009 - 21:11:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/20/2009 - 21:13:43: [AMXX] Run time error 4 (plugin "wynik.amxx") - debug not enabled!
L 04/20/2009 - 21:13:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/20/2009 - 21:16:20: [AMXX] Run time error 4 (plugin "wynik.amxx") - debug not enabled!
L 04/20/2009 - 21:16:20: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

tylko to
wynik chodzi i tylko tu pisze :P nie wiem czemu tych fake botów nie ma
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 20.04.2009 20:20

L 04/20/2009 - 21:16:20: [AMXX] Run time error 4 (plugin "wynik.amxx") - debug not enabled!
L 04/20/2009 - 21:16:20: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Popraw wpis w plugins.ini na: wynik.amxx debug

//Wymagane powyżej 0 dla ff_automode 1 lub ręczne dodawanie botów.
ff_delay 1

Zmień na:
amx_ff_players 9
amx_ff_delay 1
amx_fakefull 1


#5 PROgracz

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 20.04.2009 20:28

dobra pomogłeś łap pomógł
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych