Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
phpBB

[ROZWIĄZANE] Pisanie tematów przez gości

phpbb

  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 UrVis

    Pomocny

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Kamil
  • Lokalizacja:Radom
Offline

Napisano 05.11.2012 23:18

Witam mam problem gdyż wchodzę w PA> zezwolenia >wybieram forum>Zarejestrowani i gdy zatwierdzam to powraca mi na na to samo czyli że jest odblokowne dla gości. Wiecie może o co z tym chodzi czyżbym miał zepsute forum?
  • +
  • -
  • 0

#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 05.11.2012 23:47

Jeśli masz phpbb by przemo to cały czas Ci się tak będzie pokazywać.
Jeśli wybierzesz to co chcesz i zapiszesz to tak będzie ale dalej pokazywać będzie standardowo.
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 UrVis

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Kamil
  • Lokalizacja:Radom
Offline

Napisano 06.11.2012 00:34

Czyli nic nie da się zrobić? Bo gość nadal może pisać nawet gdy znowu ustawiło na standardowe.

Użytkownik UrVis edytował ten post 06.11.2012 00:34

  • +
  • -
  • 0

#4 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 06.11.2012 10:47

PA - fora - Zezwolenia ogólne - Pisanie i Odpowiedzi ustawiasz na ZAREJESTR. i powinno być ok
  • +
  • -
  • 0

#5 UrVis

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Kamil
  • Lokalizacja:Radom
Offline

Napisano 06.11.2012 13:11

Hmm tylko że tak samo robie co ty na górze napisałeś i mi przywraca się na standardowe jak bym wgrał od razu styl. Tylko jest coś dziwnego bo gdy wciskam "Zezwolenia ogólne" i ustawiam na zarejestrowany potem gdy wchodzę w "Zezwolenia" to mam na każdy dział forum ustawione zarejestrowany dla pisania i odpowiedzi a jako gość każdy może pisać w czym może być problem?

Użytkownik UrVis edytował ten post 06.11.2012 13:13

  • +
  • -
  • 0

#6 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 06.11.2012 13:19

Przywraca ale goście już nie mogą pisać.
podaj adres forum na pw
  • +
  • -
  • 0

#7 Domiss

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:94
  • GG:
  • Imię:Dominik
  • Lokalizacja:Gdansk
Offline

Napisano 06.11.2012 17:10

Ponieważ jak ustawiłeś zezwolenia ogólne a potem przestawiłeś coś w zezwoleniach to wszystko się resetuje jeżeli chodzi o zezwolenia główne. Więc musisz wszystko z zezwoleń robić jak chcesz jakieś prywatne działy zakładać
  • +
  • -
  • 0
WebStrike.pl - Sieć serwerów counter-strike 1.6

#8 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 09.11.2012 21:37

wersja skryptu?
wgrywałeś jakąś modyfikację?
  • +
  • -
  • 0

#9 UrVis

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Kamil
  • Lokalizacja:Radom
Offline

Napisano 18.11.2012 00:01

Dobra dzięki za pomoc już naprawiłem jak mi mówiliście w końcu jak ustawiłem pisanie dla gości to przywracało mina standardowe ustawienia lecz goście nie mogły pisać.

//Temat do zamknięcia.
  • +
  • -
  • 0

#10 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 18.11.2012 10:59

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png






Również z jednym lub większą ilością słów kluczowych: phpbb

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych