Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

przerywa polaczenie


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Duffnexter

    Profesjonalista

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:191
  • Lokalizacja:Oak Forest
Offline

Napisano 13.04.2009 17:11

witam wszystkich mam problem z serverem wyglada to tak wszystko dziala server wlaczony ludzie przychodza wszystko pieknie lednie lecz po chwili w prwym gornym rogu pisze warning conection problem czasem jak sie odczeka to wroci i mozna dalej grac w consoli dostalem takie cos :
L 05/11/2009 - 20:05:48: "ATK | M4-A1 masta<71>" triggered "time" (time "1:50")
L 05/11/2009 - 20:05:48: "ATK | M4-A1 masta<71>" triggered "latency" (ping "118")
L 05/11/2009 - 20:05:48: "ATK | M4-A1 masta<71>" disconnected
a to jest console na poczatku odpalania servera :
Log file started (file "logsL0512000.log") (game "cstrike") (version "47/1.1.2.6/3382")
couldn't exec banned.cfg
Adding master at 69.28.151.162:27010
Adding master at 72.165.61.189:27010
Adding master at 207.173.177.11:27010
Adding master at 68.142.72.250:27010
Adding master at hlmaster.jolt.co.uk:27010
Usage:
Setmaster
Current:
1: 195.149.21.9:27010
2: 68.142.72.250:27010
3: 207.173.177.11:27010
4: 72.165.61.189:27010
5: 69.28.151.162:27010
Usage:
Setmaster
Current:
1: 195.149.21.9:27010
2: 68.142.72.250:27010
3: 207.173.177.11:27010
4: 72.165.61.189:27010
5: 69.28.151.162:27010
Usage:
Setmaster
Current:
1: 195.149.21.9:27010
2: 68.142.72.250:27010
3: 207.173.177.11:27010
4: 72.165.61.189:27010
5: 69.28.151.162:27010
Usage:
Setmaster
Current:
1: 195.149.21.9:27010
2: 68.142.72.250:27010
3: 207.173.177.11:27010
4: 72.165.61.189:27010
5: 69.28.151.162:27010
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Could not establish connection to Steam servers.
L 05/12/2009 - 01:35:44: World triggered "Round_Start"
moim zdaniem moga to byc 2 wyjscia lecz niemam pojecia jak je naprawic
1.przerwy w pakietach (uzywam router mam odblokowane wszystko gram na osobnym pc)
2.posiadam amx 1.81
proszę o pomoc jesli ktos jednak bedzie mógł mi pomóc przez remote deskop niema problemu proszę sie skontaktowac ze mna na MSN yoshi@hottmail.com
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 13.04.2009 17:57

mysle ze problem tkwi w tym ze masz router oraz server stoi w anglii... Sprobuj przeisntalwoac server i zobacz czy wszystk obedzie wporzo.....
  • +
  • -
  • 0

#3 Duffnexter

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:191
  • Lokalizacja:Oak Forest
Offline

Napisano 13.04.2009 18:47

server stoi w usa a teraz mam z amx takie cos:
[AMX Super] AMX_Super.cfg has been executed
Executing AMX Mod X Configuration File
[PTB] Ptb.cfg is being executed
PTB: (limitjoin) WTJ prevention is ON.
PTB: (limitafter) Team limiting starts after 0 round(s).
PTB: (limitmin) Team limiting needs at least 0 player(s).
PTB: (maxsize) Maximum team size is 11 player(s).
PTB: (maxdiff) Maximum team size difference is 2.
PTB: (autorounds) First 3 rounds no free team choice.
PTB: (wtjauto) Auto-joining WTJ after 3 tr(y/ies).
PTB: (wtjauto) Auto-kicking WTJ after 5 tr(y/ies).
PTB: (kick) WTJ kicking is OFF.
PTB: (savewtj) Saving to wtj.log is OFF.
PTB: (switch) Team switching is ON.
PTB: (switchafter) Switching starts after 3 round(s).
PTB: (switchmin) Switching needs at least 5 player(s).
PTB: (switchfreq) Switch occurs every 1 round(s) at maximum.
PTB: (playerfreq) Individual players are switched every 7 round(s) at maximum.
PTB: (forceswitch) Forcing switch after 0 unsuccessful switch(es).
PTB: (deadonly) Switching dead only is OFF.
PTB: (tellwtj) Telling about WTJ tries is OFF.
PTB: (announce) Announcements are OFF.
PTB: (sayok) "OK" announcements are OFF.
PTB: (typesay) typesay usage is OFF.
PTB: (maxstreak) Maximum accepted win streak is 3.
PTB: (maxscore) Maximum accepted team score difference is 2.
PTB: (minrating) Minimum critical strength rating is 1.50.
PTB: (maxrating) Maximum critical strength rating is 2.00.
PTB: (superrating) Super critical strength rating is 3.00.
PTB: (maxincidents) Maximum incidents before internal player score scale down is 50.
PTB: (scaledown) Integer scale down factor for player scores is 2.
Executing Aimbot Detection Configuration File

[ Dodano: 13-04-2009, 21:43 ]
p.s. wlasnie sprawdzilem czy widac moj komputer w porcie 27015 niestety niewidac ale ludzie moga sie podlaczyc wiec juz sam niewiem co sie dzieje proszę o pomoc

[ Dodano: 14-04-2009, 00:14 ]
sciagnolem ping master ktory calyczas lonczy sie z podamymi adresami np google,yahoo wyszystko dziala niema przerw, no i tu jest problem przechodze na drugi komputer i wchodze na gogle wracam na komputer gdzie jest server i program calyczas byl wlanczony w momencie kiedy wszedlem na gogle na 2gim pc w polanczeniu google oraz yahoo wystompilo time out, czy mógł by mi ktos pomóc to naprawic ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych