Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

lagi lagi lagi


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Duffnexter

    Profesjonalista

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:191
  • Lokalizacja:Oak Forest
Offline

Napisano 13.04.2009 04:09

witam all mam pewien problem instalowalem odnowa CS po instalacji pojawily sie lagi w grze nie jest to wina servera poniewaz wczesniej niemialem lagg a mam ten sam ping 23-30 szukalem juz w google oraz yahoo niestety nic nie znalazlem wiec zwracam sie dowas o pomoc to jest moj config gry jak kolwiek chcialbym slyszec foot stems i glosy z gry voice inych graczy nie jest mi potrzebne ale niechcial bym opóźnienia w strzalach lub steps
// This file is overwritten whenever you change your user settings in the game.
// Add custom configurations to the file "userconfig.cfg".

unbindall
bind "TAB" "+showscores"
bind "ENTER" "+attack"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jump"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "[" "invprev"
bind "]" "invnext"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "b" "buy"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "impulse 100"
bind "g" "drop"
bind "h" "+commandmenu"
bind "i" "showbriefing"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "l" "showbriefing"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "o" "buyequip"
bind "p" "amxmodmenu"
bind "q" "lastinv"
bind "r" "+reload"
bind "s" "+back"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "v" "rebuy"
bind "w" "+forward"
bind "x" "radio2"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "UPARROW" "+forward"
bind "DOWNARROW" "+back"
bind "LEFTARROW" "+left"
bind "RIGHTARROW" "+right"
bind "ALT" "+strafe"
bind "CTRL" "+duck"
bind "SHIFT" "+speed"
bind "F1" "autobuy"
bind "F2" "rebuy"
bind "F3" "chooseteam"
bind "F4" "csne; wa64; csne_name"
bind "F5" "snapshot"
bind "F6" "radio2"
bind "F7" "radio3"
bind "F8" "nonused"
bind "F9" "disconnect"
bind "F10" "say_team I HAVE a BOMB !, NEED BACKUP !; needbackup"
bind "F11" "say_team > B < BOMB at > B < !; go"
bind "F12" "disconnect"
bind "INS" "disconnect"
bind "DEL" "disconnect"
bind "PGDN" "+lookdown"
bind "PGUP" "+lookup"
bind "HOME" "say_team > A < RUN TOGETHER on > A < !; sticktog"
bind "END" "disconnect"
bind "KP_HOME" "sg550; g3sg1; deagle"
bind "KP_UPARROW" "awp; deagle"
bind "KP_PGUP" "shield"
bind "KP_LEFTARROW" "famas; galil"
bind "KP_5" "xm1014"
bind "KP_RIGHTARROW" "m3"
bind "KP_END" "deagle; secammo"
bind "KP_DOWNARROW" "aug; sg552"
bind "KP_PGDN" "mp5"
bind "KP_INS" "primammo; secammo; defuser; vesthelm; vest; hegren; flash; flash; sgren"
bind "KP_DEL" "m4a1; ak47"
bind "CAPSLOCK" "+duck"
bind "MWHEELDOWN" "invnext"
bind "MWHEELUP" "invprev"
bind "MOUSE1" "+attack"
bind "MOUSE2" "+attack2"
bind "MOUSE3" "nightvision"
bind "PAUSE" "pause"
_cl_autowepswitch "1"
_snd_mixahead "0.1"
bgmvolume "1.000000"
bottomcolor "6"
brightness "2"
cl_allowdownload "1"
cl_allowupload "0"
cl_backspeed "400"
cl_cmdbackup "0"
cl_cmdrate "101"
cl_corpsestay "600.000000"
cl_crosshair_color "50 250 50"
cl_crosshair_size "small"
cl_crosshair_translucent "1"
cl_dlmax "128"
cl_download_ingame "0"
cl_dynamiccrosshair "0"
cl_forwardspeed "400"
cl_himodels "1"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Orange"
cl_logofile "lambda"
cl_lw "1"
cl_minmodels "0"
cl_radartype "0"
cl_righthand "1"
cl_shadows "1"
cl_timeout "999"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "1"
con_color "255 180 30"
console "3"
crosshair "1.000000"
d_spriteskip "0"
fastsprites "2"
fps_max "101"
fps_modem "0.0"
gamma "3"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "0"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022000"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "0.450000"
mp_decals "1000.000000"
name "ATK| -Yoshi*-"
net_graph "0"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
s_a3d "0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "5.030000"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "4"
spec_pip "0"
suitvolume "0.250000"
sv_aim "0"
sv_voiceenable "0"
team ""
topcolor "30"
viewsize "110"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "0"
voice_scale "0.750000"
volume "0.260000"
setinfo "_vgui_menus" "1"
setinfo "_ah" "0"
+mlook
+jlook
exec userconfig.cfg
dodam jeszcze ze moje polaczenie to 6mb download i 768 kb upload oraz posiadam 2gb ddram oraz w cs short cut dzięki ktorym odpalam gre dodalem "C:Program FilesCounter-Strikecstrike.exe" -console -nojoy -noipx -noforcemparms -noforcemaccel -noforcemspd
  • +
  • -
  • 0

#2 Klycior

    Wszechpomocny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:370
  • GG:
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 13.04.2009 12:56

Ja np kiedyś miałem neostardę i miałem podobną sytuację.

Lecz u mnie były przerwy w pakietach.

Sprawdź tak: Start/Uruchom/cmd/ping -t onet.pl

I zobacz jakie masz pingi i czy są jakieś przerwy.
  • +
  • -
  • 0

#3 Magnetix

    Wszechobecny

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 13.04.2009 13:37

A może rate masz zle?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych