Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak zrobić amxx'a z Zbotami ?


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 30.04.2008 15:44

Mam problem bo gdy instaluje amxx'a (oczywiscie normalnie na moim kompie nie na FTP) to boty mi przestaja działać.


Pytanie do was co zrobić aby działały razem z amxx'em ?
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.04.2008 15:49

Też się nad tym głowie i głowie... I nie mogę dojść. Jedynym ratunkiem był mój kolega, któremu dawno temu nagrałem swojego CS'a (cały folder) i tam działały ZBOTY z AMXX!!!
Ale wczoraj spytałem się czy ma jeszcze CS'a to powiedział że odinstalował :wsciekly:
I apeluje do WAS! Niech ktoś pomoże :blaga:
  • +
  • -
  • 0

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 30.04.2008 19:24

no to ja wam pomogę :P
Instrukcja krok po kroku:

1. Instalujecie czystego amx'a i sprawdzacie czy działa(jeśli tak do idziecie dalej)
2. Wgrywacie zboty do folderu z grą(Valve/cstrike/), sprawdzacie czy działają boty i amx(jeśli boty nie działają a amx tak to idziecie dalej)
3. Z katalogu Valce/cstrike/dlls/ kopiujecie w bezpieczne miejsce plik mp.dll Po czym go usuwacie z Valve/cstrike/dlls/
4. Zmieniacie nazwę pliku zbotcz.dll na mp.dll.
5. Odpalacie serwer i cieszycie się botami i Amx'em ;)
  • +
  • -
  • 0

#4 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 30.04.2008 19:56

Własnie tak robiłem kiedyś ale teraz mi to coś nie działa ... :/ Zmieniam nazwe i mi sie cs gasi ;/ Podaj mi Portek jakiś link do Zbot .
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.04.2008 20:08

Ale w liblist.gam żeby działał AMXX, wpisuje się:
gamedll "addons/metamod/dlls/metamod.dll"

  • +
  • -
  • 0

#6 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 01.05.2008 08:36

Abes_Ziomal, ja to wszystko mam i nadal nie działa .
  • +
  • -
  • 0

#7 Sub Zero

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:11
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 01.05.2008 17:23

Tu masz link do ZBotów: http://cs-guide.net/...figuraja-zbots/

Wykonujesz to, co napisał Portek:

2. Wgrywacie zboty do folderu z grą(Valve/cstrike/), sprawdzacie czy działają boty i amx(jeśli boty nie działają a amx tak to idziecie dalej)
3. Z katalogu Valce/cstrike/dlls/ kopiujecie w bezpieczne miejsce plik mp.dll Po czym go usuwacie z Valve/cstrike/dlls/
4. Zmieniacie nazwę pliku zbotcz.dll na mp.dll.
5. Odpalacie serwer i cieszycie się botami i Amx'em ;)

Liblist.gam wygląda tak:
game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
#gamedll "dllsmp.dll"
gamedll "addons/metamod/dlls/metamod.dll" 
trainmap "tr_1"
I powinno działać :P. Nie wiem czy liblist.gam dobrze jest :P
  • +
  • -
  • 0

#8 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 01.05.2008 17:48

a nie powinno to być tak:

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dllsmp.dll"
gamedll "addons/metamod/dlls/metamod.dll"
trainmap "tr_1"

chodzi o ten znaczek # przez "gamedll "dllsmp.dll"" według mnie tak nie powinno go być ;P ale mogę się mylić ;)
  • +
  • -
  • 0

#9 Sub Zero

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:11
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 02.05.2008 11:53

Ten znaczek oznacza, że linijka jest komentarzem. Niewiem tylko czy powinno być tak:

gamedll "dllsmp.dll"
gamedll "addons/metamod/dlls/metamod.dll"

czy tak:

gamedll "addons/metamod/dlls/metamod.dll"

ale raczej to pierwsze :)
  • +
  • -
  • 0

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.05.2008 07:54

Ja raz dałem te dwa i CS się nie uruchomił :P
Musze tego kolegi zapytać, może ma jeszcze tą moją płyte z CS co mu nagrałem :)
  • +
  • -
  • 0

#11 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 03.05.2008 08:20

Ja zainstalowałem sobie Cs'a 1.6 Full razem z patchem Digitalzone v28 a tam są boty od razu i mi działą :-P
  • +
  • -
  • 0

#12 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.05.2008 08:39

Działają z AMXX ? Są to ZBOTY ? Jak tak to podaj to co masz w liblist.gam
  • +
  • -
  • 0

#13 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 03.05.2008 08:53

Robisz zgodnie z moją instrukcją i tu masz liblist:
game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dllsmp.dll"
gamedll "addons/metamod/dlls/metamod.dll"
trainmap "tr_1"

  • +
  • -
  • 0

#14 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 03.05.2008 09:05

Ja mam takie liblist.gam

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"

  • +
  • -
  • 0

#15 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 03.05.2008 11:24

zamień to:
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"

na to:
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"

i powinno działać :]
  • +
  • -
  • 0

#16 baku

    [M]anchester[U]nited

  • Autor tematu
  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 03.05.2008 12:35

zamień to:

//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"

na to:
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"

i powinno działać :]


To się niczym nie różni :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych