Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Grafiki w modzie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Klapo

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:46
  • Lokalizacja:Poland
Offline

Napisano 10.04.2009 18:43

Nie wiem czy to bug.. no ale zgłoszę ;P
jako że nie wyświetlały mi się przedtem grafiki w oknach typu: /komendy, /item... (tło, i dwa boczne obrazki)
wgrałem te pliki na serwer i zmieniłem 3 linijki..


[nr lini] [zawartość]
2583: format(Data,767,"",Basepath)
2591: format(Data,767,"

",Basepath)
2612: format(Data,767,"

", Basepath)

na...

2583: format(Data,767,"http://ichigo.pl/klapo/drkmotr.jpg^">")
2591: format(Data,767,"

http://ichigo.pl/klapo/ss.gif^">")
2612: format(Data,767,"

http://ichigo.pl/klapo/gf.gif^">")

Pogrubioną czcionką zaznaczyłem adres pod którym są te grafiki, zawsze można wgrać na jakiegoś img.shacka ... itp ;P
Może się komuś przydać :)

  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 10.04.2009 20:06

Jest cvar od Basepath, wystarczylo w nim dac http://ichigo.pl/klapo/ i juz xD
  • +
  • -
  • 0

#3 Klapo

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:46
  • Lokalizacja:Poland
Offline

Napisano 10.04.2009 20:28

a bo ja się na tym znam ;]
ten sposób też działa ^^

a Tobie Miczu, proponowałbym upnąć te grafiki gdzieś na img.shack'a
i zmienić te wartości w kodzie, bo dużo serwerów co odwiedziłem, nie miało tego poprawionego..
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych