Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Modyfikacja

przerobienie Ultimate Warm-Up 1.7

Modyfikacja

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Zibi17k

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:125
  • Lokalizacja:Kalisz
Offline

Napisano 10.10.2012 15:42

Witam bardzo bym prosił o przerobienie pluginu rundy rozgrzewkowej http://amxx.pl/topic...ate-warm-up-17/
Chodziło by mi o dodanie szybkości dla graczy podczas rundy rozgzrewkowej ustawianą cvarem, a także freezetime równy 0
Bardzo proszę o pomoc
Z góry dzięki

#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 10.10.2012 17:37

Którą wersję? 1.7 czy 1.3?

Edit zrobiłem 1.7 - nowy cvar to: amx_warmup_speed "100" -> standardowo + 100 prędkości biegania

Spoiler

Użytkownik SlaNdisH! edytował ten post 10.10.2012 17:38

  • +
  • -
  • 1

#3 Zibi17k

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:125
  • Lokalizacja:Kalisz
Offline

Napisano 10.10.2012 17:40

dzięki wielkie +rep
juz zasysam (tylko pzrerobie pod moja nute ;P)

#4 Zibi17k

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:125
  • Lokalizacja:Kalisz
Offline

Napisano 10.10.2012 19:09

plugin niestety nie działa jak powiien
nie dodaje szybkości (próbowałem z większą ilośią w cvarze [cvaru nie odnaleziono])
freezetime działa, ale po rozgrzewce nie zmienia wartości na standardową (pozostaje 0)
;(

#5 Zibi17k

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:125
  • Lokalizacja:Kalisz
Offline

Napisano 10.10.2012 21:02

cvar znalazłem w cvarach serwa, ale zmiana wartosci nic nie zmienia





Również z jednym lub większą ilością słów kluczowych: Modyfikacja

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych