Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mam problema ;/


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 mistrzmis

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 30.03.2009 16:13

Ustawiłem nazwę serwera i jak pojde to po chwili zmienia sie hasło i nazwa serwera na starą. co mam robic?? ???:(
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 30.03.2009 16:15

gdzie ustawiłeś ?
w hostname w pliku cstrike/server.cfg ?
  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 30.03.2009 16:15

Wpisz w server.cfg nazwę serwera i hasło. Następnie przejdź do pliku amxx.cfg i tam również wpisz nazwę i hasło. Najlepiej przekopiuj linijki z server.cfg i zrestartuj serwer.
  • +
  • -
  • 0

#4 mistrzmis

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 30.03.2009 16:25

podam server.cfg bo nie wiem gdzie to dokladnie wpisac ;P

// KampNO server config
// 20.05.2008

mp_autokick "0"
mp_autoteambalance "0"
mp_buytime "0.25"
mp_c4timer "35"
mp_chattime "5"
mp_consistency "1"
mp_decals "300"
mp_fadetoblack "0"
mp_falldamage "1"
mp_flashlight "1"
mp_footsteps "1"
mp_forcecamera "0"
mp_forcechasecam "2"
mp_freezetime "0"
mp_friendlyfire "0"
mp_kickpercent "1"
mp_limitteams "0"
mp_logdetail "3"
mp_logecho "0"
mp_logfile "1"
mp_logmessages "1"
mp_mapvoteratio "1"
mp_maxrounds "25"
mp_roundtime "2"
mp_startmoney "800"
mp_timelimit "20"
mp_tkpunish "0"
mp_winlimit "0"

allow_spectators "1"
decalfrequency "60"
edgefriction "2"
host_framerate "0"
log on
pausable "1"

sv_accelerate "5"
sv_aim "0"
sv_airaccelerate "10"
sv_airmove "1"
sv_allowdownload "1"
sv_allowupload "1"
sv_alltalk "1"
sv_cheats "0"
sv_clienttrace "1"
sv_friction "4"
sv_gravity "800"
sv_maxrate "25000"
sv_minrate "2500"
sv_maxupdaterate "100"
sv_minupdaterate "20"
sv_maxspeed "320"
sv_proxies "1"
sv_send_logos "0"
sv_send_resources "1"
sv_stepsize "18"
sv_timeout "65"
sv_voicecodec "voice_speex"
sv_voiceenable "1"
sv_voicequality "5"
sv_wateraccelerate "10"
sv_wateramp "0"
sv_waterfriction "1"
sv_lan "1"
deathrun_spray "0"
  • +
  • -
  • 0

#5 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 30.03.2009 16:29

Dodaj linijki
hostname "<lllll>"
sv_password "haslo"

  • +
  • -
  • 0

#6 pejsik

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 30.03.2009 16:35

A czasem KampNo wymaga zęby w nazwie serwera było @KampNo.pl
  • +
  • -
  • 0

#7 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 30.03.2009 16:37

Nie czasem, tylko zawsze. Poprostu firma ustaliła regulamin sobie z góry i wymaga @KampNO.pl w nazwie. Wiele innych firm również ma takie wymogi.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych