Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast Dl nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 usp

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 10.08.2012 12:30

Witam. Nie działa mi fast dl na hostingu proserwer. Nutki pobierają się po 20 s.

Server.cfg:
Spoiler

Proszę o pomoc !
Kawon (10.08.2012 19:15):
Kod w postach(np. źródło pluginu) umieszczaj w odpowiednich tagach(code/php/spoiler itp) a powyżej 200 linijek tylko w załączniku.

Użytkownik Kawon edytował ten post 10.08.2012 19:15
Dodanie załącznika BBCode

  • +
  • -
  • 0

#2 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 10.08.2012 12:35

ustaw ch mody na 777 i wez nie podawaj calego server.cfg
  • +
  • -
  • 0

#3 usp

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 10.08.2012 12:51

Nadałem chmody i nie działa nadal.
  • +
  • -
  • 0

#4 MBCYC

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:Warszawa
Offline

Napisano 10.08.2012 14:47

Usuń to allowdownload z cfg i adres strony i na końcu dodaj w tej kolejności (przed napisem koniec) najpierw sv_downloadurl "http://www.cs-podsto...aa.pl/cstrike/" i od razu pod tym sv_downloadurl "http://www.cs-podsto...aa.pl/cstrike/"
  • +
  • -
  • 0
Dołączona grafika


Dołączona grafika

#5 usp

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 10.08.2012 18:55

Nie działa
  • +
  • -
  • 0

#6 MBCYC

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:Warszawa
Offline

Napisano 10.08.2012 19:09

Na pewno nadałeś chmod 777 na cały folder cstrike ?
  • +
  • -
  • 0
Dołączona grafika


Dołączona grafika

#7 usp

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 10.08.2012 19:13

Tak. Nadałem
  • +
  • -
  • 0

#8 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 11.08.2012 09:36

sprawdz czy na pewno posiadasz wszystkie pliki, bo ja tam widze że tak się wyraże "skakane numerkami pliki"
  • +
  • -
  • 0

#9 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 11.08.2012 09:45

sv_downloadurl "http://www.cs-podstolice.xaa.pl/cstrike/" // url do lokacji skad mozna zasysac pliki serwerowe (FASTDL)
zmień na
sv_downloadurl "http://cs-podstolice.xaa.pl/cstrike"

przypomnę, że po zmiane wczytaj ten server.cfg najprościej rr serwa

Użytkownik Mr. Pawlak edytował ten post 11.08.2012 09:46

  • +
  • -
  • 0

#10 usp

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 11.08.2012 16:21

Próbowałem tak i tak i nic. Wczytałem server.cfg..
  • +
  • -
  • 0

#11 MBCYC

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:Warszawa
Offline

Napisano 11.08.2012 19:25

Wyłącz serwer wprowadź zmiany w server.cfg (te co wyżej(moje)) i odpal serwer.
  • +
  • -
  • 0
Dołączona grafika


Dołączona grafika

#12 usp

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 12.08.2012 13:06

Nie działa :(
  • +
  • -
  • 0

#13 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 13.08.2012 07:11

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Counter-Strike Problemy

do

HLDSProblemy

#14 usp

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:52
  • Lokalizacja:krk
Offline

Napisano 19.08.2012 14:58

@@@
Otrzymałem FAST DL na ithost.eu
Mój adres: http://glock.ithost.eu/cstrike
Wszystko mi śmigało przez tydzień ... Wczoraj wgrałem nowe nutki patrzę nie działa

Server.cfg aktualny:
sv_allowdownload 1 // pozwalaj na download, 1 - tak (standard), 0 - nie
sv_allowupload 1 // pozwalaj na upload (np loga), 1 - tak (standard), 0 - nie
sv_send_logos 1 //pozwalaj na wysylanie logo graczy (sprej na sciane)
sv_send_resources 1 // pozwalaj na dowload listy wymaganych plikow aby grac na mapie, 1 - tak (standard), 0 - nie
sv_downloadurl "http://glock.ithost.eu/cstrike/"   url do lokacji skad mozna zasysac pliki serwerowe (FASTDL)
mp_decals 300 // maximum wyswietlanych logo itp na serwerze

Użytkownik glock edytował ten post 19.08.2012 14:59

  • +
  • -
  • 0

#15 l3szcz

    Wszechwidzący

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:272
  • GG:
  • Imię:Tomek
  • Lokalizacja:Pomorze
Offline

Napisano 20.08.2012 14:47

Dzięki za RCON ;]
  • +
  • -
  • 0
Zanim napiszesz wiedz, że nie toleruje dzieci Neo i pomagam odpłatnie ;]

Dołączona grafika

Pisząc do mnie "Cześć, Hej, Jesteś" bez podania informacji o tym czego dokładnie chcesz - skazujesz siebie na ignorowanie! :giggle:




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych