Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bug w Diablo Mod 5.9k [SQL]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Kluber

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Polska
Offline

Napisano 29.03.2009 08:56

Witam.

Więc w tym temacie poruszę bład albo bug w wersji Diablo Mod 5.9k [SQL].
Problem jest mianowicie taki:
Gdy ktoś zdobędzie (Gold,Silver,Bronze) Amplifier | Small staff of (Life,Stars,Była jeszcze jakaś nie pamiętam)
I inny item z opcja > Dodaje obrażenie +1~9
To z takim przedmiotem zabijam każdego z Mp5 na 2 trafienia. Albo ktoś robi to samo ze wszystkimi.
To według mnie bug i prosiłbym o naprawienie, ponieważ ten Mod jest dobry do gry, a takich itemów jest dużo więc szansa wylotowania duza.

I jeszcze czy nie można jakoś ulepszyć nekromanty? :D
Żeby jak wyciągnie nóż to naprzykład ładował mu się [Kościany pancerz] który by odbijał obrazenia od pocisków.

Mam nadzieję że ktoś rozpatrzy ten bład/bug.
  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 29.03.2009 09:59

Kluber dzięki za zgloszenie, bo wiedzialem ze jest gdzies zbugowany item, ale osoby co go mialy jakby nie chicaly sie przyznac jaki...
  • +
  • -
  • 0

#3 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 29.03.2009 10:03

nom

Miczu problem jest w public add_damage_bonus(id,damage,attacker_id)
  • +
  • -
  • 0

#4 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 29.03.2009 10:24

DK juz poprawielm. Tak sie sklada ze diablo znam jak wlasna kieszen i wystarczy, ze powiedza mi z jakim itemem jest problem to znajduje reszte w pare sekund, ale na slepo nie znajde problemu wsrod 8k kodu...

///////////////////

Zaprawszam do pobrania wersji "l"
  • +
  • -
  • 0

#5 Kluber

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Polska
Offline

Napisano 29.03.2009 11:09

Wielkie dzięki Miczu.
Już pisze adminowi żeby wgrał nową wersję. :D
Jak znajdę coś jeszczę to napiszę. :)
  • +
  • -
  • 0

#6 Sushon

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
Offline

Napisano 29.03.2009 21:34

Miczu nie wiem czemu ale ja nie mam tego buga który oni opisują a mam dbmod 5.9kv2

Mam za to inny problem. Bardzo często gracze narzekają na brak klasy. polega to na tym iż cześć graczy ma normalnie lvl a część nie:/

Możesz mi jakoś pomóc?

Nie chce zmieniać wersji na l bo boje się ze mi lvl zwariują na bazie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych