Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Na 2 klasach nie zapisuje się EXP - DiabloMod by Stachu-przeróbka


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 C.H.L.E.B.E.K

    Zaawansowany

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 01.08.2012 20:45

Mam Diablo Mod by Stachu trochę przerobiony bo dorobiłem frakcje i dodałem 3 klasy Premium z Diablo Moda by Onyke, ale teraz na 2 klasach Premium (Demonologu i Kowalu) gdy nabije się troche lvl to po zmianie mapy znowu 1 lvl a na Griswoldzie lvl się zapisują. Nie wiem w czym problem, według mnie EXP trochę dziwny bo w % pokazuje nawet kilkaset % a nie max 100% chyba że to normalne:/

Jeszcze jeśli można to mógłby ktoś sprawdzić czy tabela EXPa jest dobra bo troche on wariuje. Za pomoc reputka na pewno będzie ;)

Załączone pliki



#2 Pajac

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Imię:Damian
Offline

Napisano 02.08.2012 07:28

Cały ten diablo mod jest bardzo dziurawy !
  • +
  • -
  • 0

#3 Stachuu :D ??

    Wszechobecny

  • Użytkownik

Reputacja: 235
Wszechwidzący

  • Postów:476
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Karsznice
Offline

Napisano 02.08.2012 19:07

np. pod jakim wzgledem dodajac nowe klasy mien define ILOSC_KlAS reszta zmieni sie sama
  • +
  • -
  • 0

#4 C.H.L.E.B.E.K

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 02.08.2012 21:49

To znaczy??:/
W czym konkretnie tkwi błąd że jest taki błąd?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych