Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak ustawić cvary


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 LionHeart

    Wszechpomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:332
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 29.07.2012 13:11

Witam.
Na serwerze mam wgrany ten plugin:
http://amxx.pl/topic...-original-v176/

Lecz nie wiem jak go poprawnie ustawić tak aby boty cały czas siedziały na spec i zeby było ich 15.
Do tej pory wchodzi mi tych 15 botów lecz po 1 sekundzie wychodzą a ja chce aby byli cały czas .

Pomocy.
  • +
  • -
  • 0

#2 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 29.07.2012 15:15

Masz tam ładnie napisane

Dodaj do amxx.cfg



// ****************** FakeFull Settings ******************
//Włącz plugin automatycznie.
//ff_players musi być większe niż 0.
//<1 = ON || 0 = OFF>
ff_automode 1

//Minimum botów które wbiją na serwer.
//Nie wolno ustawiać większej wartości niż taką
//jaką twój serwer może pomieścić graczy bo nikt nie będzie mógł wejść.
//Wymagana wartość powyżej 0 dla ff_automode 1.
ff_players 2

//Opóźnienie kiedy bot wchodzi lub wychodzi.
//Wymagane powyżej 0 dla ff_automode 1 lub ręczne dodawanie botów.
ff_delay 1


Możesz też ustawić to na serwerze -> amxmodmenu 9 9 1 i szukasz pluginu

lecz po ponownych uruchomieniu/ / restarcie to się usuwa..

Radził bym w amxx.cfg

  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#3 LionHeart

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:332
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 29.07.2012 16:45

No mam tak jak podałeś.
Nie rozumiesz mnie chyba.
Boty mi wchodzą tylko ze po sekundzie po kolei wychodzą .
  • +
  • -
  • 0

#4 Ardisek

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:48
  • Imię:Adrian
  • Lokalizacja:Łódź
Offline

Napisano 29.07.2012 22:38

Może hosting blokuje boty? U mnie to działa bardzo dobrze.
  • +
  • -
  • 0

Dołączona grafika[/url]

213.189.52.47:27288



#5 LionHeart

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:332
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 30.07.2012 08:59

teraz mam tak ustawione:
// ****************** FakeFull Settings ******************
//Włącz plugin automatycznie.
//ff_players musi być większe niż 0.
//<1 = ON || 0 = OFF>
ff_automode 1

//Minimum botów które wbiją na serwer.
//Nie wolno ustawiać większej wartości niż taką
//jaką twój serwer może pomieścić graczy bo nikt nie będzie mógł wejść.
//Wymagana wartość powyżej 0 dla ff_automode 1.
ff_players 2

//Opóźnienie kiedy bot wchodzi lub wychodzi.
//Wymagane powyżej 0 dla ff_automode 1 lub ręczne dodawanie botów.
ff_delay 0

.
I boty siedzą cały czas tylko muszę je recznie dodawać co mapke,
Da sie zrobic aby cały czas było ich tyle samo ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych