Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

alt_end_round_sound Problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 .::Xtreme::.

    Nowy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:6
  • Imię:Marek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 26.07.2012 14:59

Siema mam taki problem bo coś mi nie działa Plugin alt end round sound a mianowicie pobrało mi nutki ale nie chcą lecieć, a oto moje logi:

L 07/25/2012 - 20:10:24: -------- Mapchange to as_oilrig --------
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] ---
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] ---
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] [ Loading 5 CTs Sounds ]
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/1z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/2z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/3z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/4z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/5z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] ---
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] [ Loading 4 Ts Sounds ]
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/6z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/8z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/9z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx]	- sound/misc/karamusibyc/10z10.mp3
L 07/25/2012 - 20:10:24: [alt_end_round_sounds.amxx] ---

Pomocy spędziłem nad tym ponad 10h i nic
(26.07.2012 15:11):
Kod w postach(np. źródło pluginu) umieszczaj w odpowiednich tagach(code/php/spoiler itp) a powyżej 200 linijek tylko w załączniku.

Użytkownik benio101 edytował ten post 26.07.2012 15:11
Dodanie znacznika CODE

  • +
  • -
  • 0

#2 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 26.07.2012 15:07

Sprawdziłeś ścieżkę nut, czy są w dobrym formacie i miejscu..

Oraz czy na pewno działają .
  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 26.07.2012 15:12

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XProblemy z pluginami

#4 .::Xtreme::.

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:6
  • Imię:Marek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 26.07.2012 16:18

Mam dobry format i ścieżkę
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych