Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ping serwera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Albertd

    Zaawansowany

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:134
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 15.07.2012 12:23

Czesc, mam problem ze swoim serwerem, czesto gdy gra pare osob to jest jakis lag, a nastepnie ping serwera skacze do 700-900. Po takim skoczeniu pingu wywala prawie wszystkie osoby z serwera, lecz mapa sie nei resetuje. Czy to moze byc wina slabego hostingu (ownserwer) czy tez problemu mam szukac po stronie pluginów?. Czy ktos mial juz takie problemy oraz wie jak je rozwiazac?

Z gory dziekuje i pozdrawiam Albertd.
  • +
  • -
  • 0

#2 Play4Fun

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:86
  • GG:
  • Imię:Dawid
  • Lokalizacja:Lublin
Offline

Napisano 15.07.2012 12:50

Znaczy wiesz, powiem ci że miałem nie dawno taki sam problem a leżał on w error logach :)
Dokładnie to miałem około 1,9GB errorów!! związanych z write_hud naprawiłem tą funkcje errorów już nie mam a ping jest znowu normalny.

Zobacz Logi serwera - ale nie mówię z góry że to ich wina :D możliwe że hosting aczkolwiek wątpliwe :P
  • +
  • -
  • 0

#3 Albertd

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:134
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 15.07.2012 12:55

W tym problem ze logow nie mam. Pusto tylko z godzin\y 10 a jak o 13 byl crash nie zapisalo
  • +
  • -
  • 0

#4 Play4Fun

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:86
  • GG:
  • Imię:Dawid
  • Lokalizacja:Lublin
Offline

Napisano 15.07.2012 14:13

Podaj wszystkie error logi jeżeli nie masz to nie mam pomysłu może to właśnie jakiś plugin ale jak errorów nie ma to wątpię.
Zostaje tylko hosting.
  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 15.07.2012 14:47

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Counter-Strike > Problemy

do

HLDS > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.


#6 Albertd

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:134
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 15.07.2012 17:09

Nie ma zadnych errorow.
  • +
  • -
  • 0

#7 Play4Fun

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:86
  • GG:
  • Imię:Dawid
  • Lokalizacja:Lublin
Offline

Napisano 16.07.2012 23:07

To wynika że hosting, napisz do nich na pewno ci pomogą :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych