Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

dproto, czy dobrze zainstalowane?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 kamros

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:51
  • Imię:Marcin
  • Lokalizacja:Grudziądz
Offline

Napisano 26.06.2012 09:15

Witam

Instalowałem dproto. Po wpisaniu meta list w konsoli mam takie coś:
meta list
Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] AMX Mod X RUN - amxmodx_mm_i386. v1.8.2-d ini Start ANY
[ 2] dproto_EF RUN - dproto_i386.so v0.9.87 ini Start Never
[ 3] CSX RUN - csx_amxx_i386.so v1.8.2-d pl1 ANY ANY
[ 4] CStrike RUN - cstrike_amxx_i38 v1.8.2-d pl1 ANY ANY
4 plugins, 4 running

Czy to jest dobrze czy są jakieś błędy?
Zapraszam na mój serwer Only_de_dust2
Dołączona grafika

#2 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 26.06.2012 09:18

działa dobrze
  • +
  • -
  • 0

#3 kamros

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:51
  • Imię:Marcin
  • Lokalizacja:Grudziądz
Offline

Napisano 26.06.2012 09:20

tylko że jak kiedyś progamers instalowało mi dproto to w konsoli było coś takiego:
dodatek dproto został zainstalowany.
[DPROTO]: Version 0.9.87 Linux
[DPROTO]: Loading config './cstrike/dproto.cfg'
[DPROTO]: LoggingMode = 2
[DPROTO]: Config sucessfully loaded.
[DPROTO]: Done.

dlaczego inaczej niż u mnie?
Zapraszam na mój serwer Only_de_dust2
Dołączona grafika

#4 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 26.06.2012 10:11

poniewaz to co ty pokazales to wyciag z meta list(metamod list) ktory pokazuje co jest odpalone, a to co oni ci podali to ci się pokazuje w konsoli jak serwer odpalasz ot co :P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych