Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

RoundSoundy - problemPomocy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 C.H.L.E.B.E.K

    Zaawansowany

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 21.06.2012 19:30

Witajcie!
Mam problem z roundsoundami, otóż nie ma wszystkich piosenek na moim serwerze. Oto widok z konsoli
Dołączona grafika

Wszystkich plików .mp3 mam 10, a tu wgrały się tylko 3. Dodam jeszcze, że gdy miałem wcześniejsze rs-y, ale je już skasowałem lecz nadal się pobierają tylko nie ma ich na dysku w Valve... i tak dalej, mimo iż podczas łączenia na serwer się pobierały.

Zamieszczam jeszcze widok pliku roundsound.ini

; Plik pluginu end_roundsound
; Tutaj dodajemy wlasne RoundSoundy, czyli muzyke, ktora ma byc odtwazana na koniec rundy.

; Muzyka CT - Wybrane utwory odtwarza tylko druzynie CT (Definicja "CT")
;Przyklad:

"sound/misc/DiabloMod/rs1.mp3" "CT"
"sound/misc/DiabloMod/rs2.mp3" "CT"
"sound/misc/DiabloMod/rs3.mp3" "CT"
"sound/misc/DiabloMod/rs4.mp3" "CT"
"sound/misc/DiabloMod/rs5.mp3" "CT"
"sound/misc/DiabloMod/rs6.mp3" "CT"
"sound/misc/DiabloMod/rs7.mp3" "CT"
"sound/misc/DiabloMod/rs8.mp3" "CT"
"sound/misc/DiabloMod/rs9.mp3" "CT"
"sound/misc/DiabloMod/rs10.mp3" "CT"

; Muzyka TT - Wybrane utwory odtwarza tylko druzynie TT (Definicja "T")
;Przyklad:

"sound/misc/DiabloMod/rs1.mp3" "T"
"sound/misc/DiabloMod/rs2.mp3" "T"
"sound/misc/DiabloMod/rs3.mp3" "T"
"sound/misc/DiabloMod/rs4.mp3" "T"
"sound/misc/DiabloMod/rs5.mp3" "T"
"sound/misc/DiabloMod/rs6.mp3" "T"
"sound/misc/DiabloMod/rs7.mp3" "T"
"sound/misc/DiabloMod/rs8.mp3" "T"
"sound/misc/DiabloMod/rs9.mp3" "T"
"sound/misc/DiabloMod/rs10.mp3" "T"



Proszę o pomoc.

Jakoś się uporałem i rs-y się wczytały ale nie działają na serwerze. Teraz jest takie coś:
Dołączona grafika

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 22.06.2012 11:01

Automatyczna wiadomość



Ten temat został przeniesiony z forum


Mody > Diablo Mod > Problemy


do


AMX Mod X > Problemy z pluginami


Użytkownik benio101 edytował ten post 22.06.2012 19:13
włączenie HTML

  • +
  • -
  • 0

#3 prostakiloveyou

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:97
  • Lokalizacja:stejk
Offline

Napisano 01.07.2012 19:34

masz fast download ? tam etz powinne byc te pliki


i w tym drygum ssie to nie masz tych rsow w folderze diablomod
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych