Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pobieraniem .wad + dwa fast download na 1 serwerze


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 High Speed

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
Offline

Napisano 17.03.2009 18:21

Na serwerze posiadam fast download, ktory dziala jak nalezy. Mam tam kilkadziesiat plikow wad lecz problem wystepuje z pobieraniem niektorych z nich. Wiekszosc pobiera sie jak nalezy ale sa takie, ktore w ogole nie daja sie pobrac podczas ladowania mapy.
Pobralem recznie z ftp te pliki wad i sprawdzilem. Dzialaja jak nalezy czyli to raczej nie wina samego pliku wad.

Czy jest mozliwosc dodania drugiej sciezki do fast download, aby serwer mogl pobierac z kilku zrodel pliki? Z innego serwera moge pobierac prawidlowo ale nie moge wrzucic na niego obecnej zawartosci fd ftp.

Czy spotkaliscie sie kiedys z problemem pobierania niektorych plikow wad? Bardzo proszę o pomoc.
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.03.2009 18:55

Nie da się połączyć kilku serwerów FD do jednego serwera, jest to technicznie niemożliwe. Jeśli chodzi o ten problem to owszem spotkałem się z nim kilka razy, gdy pobierałem mapy a do nich dołączony był plik .wad. Jak temu zaradzić? Jest jeden prosty sposób, gdy dla danej mapy którą wgrywasz jest dołączony plik .wad, edytujesz plik nazwa_mapy.res i dopisujesz do niego na końcu linijkę:
nazwa_pliku.wad 
lub
cstrike/nazwa_pliku.wad

Powinno zadziałać, gdy pliku *.res nie ma to go poprostu utwórz lub edytuj de_dust.res i tam dopisz te linijki. Pliki wad powinny pobrać się przy okazji gdy na mapie de_dust lub innej ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 High Speed

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
Offline

Napisano 17.03.2009 19:23

czyli calosc z tym plikiem res wygladalaby tak:

w notatniku tworze plik nazwa_mapy.res (nie mam pliku res dla tej mapy dlatego musze go stworzyc)

teraz edytuje go np notatnikiem i wstawiam tam

nazwa_pliku.wad
lub
cstrike/nazwa_pliku.wad

Chodzi mi o to skad zacznie pobierac plik wad, czy z glownego ftpa gdzie stoi serwer czy z ftp do fast download.
  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.03.2009 19:32

Tak, dokładnie tak. Pliki .wad musisz wgrać i na serwer i na fastdownload, powinno pociągnąć z FD, ale w 100% nie jestem pewien. Mnie bynajmniej ciągnie z FD ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych