Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z klasami Diablo i Crash po dojściu do TT


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 mozor

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 21.02.2012 18:29

Witam, mam problem z diablo

1.Gdy zrobię już te kroki

Plik dbmod_5.9l.amxx do addons/amxmodx/plugins
Plik dbmod_5.9l.sma do addons/amxmodx/scripting
amxmodx/configs/plugins.ini dopisanie dbmod_5.9l.amxx



i dopiszę do sql.cfg połączenie z bazą to gdy wejdę na serwa nie mogę wybrać klasy

2.Gdy dochodzę do TT to się serwer crashuję

Reinstalowałem serwa nic nie pomogło.
Wgrywałem od nowa wszystko też nic nie pomogło.
Proszę o pomoc.
  • +
  • -
  • 0

#2 Roller

    Zaawansowany

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:106
  • GG:
  • Imię:Radosław
  • Lokalizacja:Turek
Offline

Napisano 21.02.2012 19:04

Uważam, że błędy w pluginach, albo samym pliku .sma (to jeśli chodzi o crashe)

#3 darus10455

    Zaawansowany

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 21.02.2012 19:27

Podaj logi i plugins.ini




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych