Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[ROZWIĄZANE] Problem z wyświetlaniem admin say'a (@@ text)

cod nowy

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Angel of Death

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:150
  • GG:
  • Imię:Tomasz
  • Lokalizacja:Ornontowice
Offline

Napisano 06.02.2012 01:40

Tak więc temat kiedyś pojawiał się na amxx.pl lecz nie potrafiłem znalezc jednoznaczenego rozwiązania mego problemu, polega on na tym że silnik posiadanego przeze mnie CODa blokuje wyświetlanie admin say'a (pisanego -> y:@ text), z tym że w konsoli wysyłany tekst jest rejestrowany, podobno związane jest to z odświeżaniem HUD'a, jeśli znalazł by się ktoś kto mógłby "prześwietlic" .sma dodane w załączniku i wytknąc błąd oraz go poprawic, bo myślę że ułatwi to życie nie tylko mnie ;)

Załączone pliki


Dołączona grafika

#2 krystek1299

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:117
  • Lokalizacja:Polska
Offline

Napisano 06.02.2012 12:35

Po prostu masz za dużo napisów wyświetlanych na ekranie na raz...
Proponuje zmniejszyć wyświetlane napisy^^

Za duże okno o informacjach klasy /inne pluginy ,które wyświetlają bardzo dużo tekstu na ekranie na raz.

#3 Angel of Death

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:150
  • GG:
  • Imię:Tomasz
  • Lokalizacja:Ornontowice
Offline

Napisano 06.02.2012 21:03

Klasy wyświetlane mam w oknie "motd" ;]
Na HUDzie minimum informacji, a z tych dodatkowych to tylko ikonka broni + defusera

A błąd tkwił tutaj:

Błędny HUD:
set_hudmessage(255, 255, 255, 0.21, 0.02, 0, 0.0, 6.0, 0.0, 0.0);


Poprawiony:
set_hudmessage(255, 255, 255, 0.21, 0.02, 0, 6.0, 1.0);


Problem rozwiązany proszę Moderatora o zamknięcie ;)
Dołączona grafika

#4 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 06.02.2012 21:21

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych