Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crashe serwera bez errorów od pluginów, ale z logami debug.log


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 matti9410

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 25.12.2011 12:40

Pomoże ktoś mam wgrane takie łatki

- moduł Orpheu2.3a

- cl_autobuy i cl_download

- binarki 5006 z dopisana linika -autoupdate

- ban_net_packet_spammer

- Dump Functions

- dproto 0.9.87

Serwer pada raz po raz ale na dzień z 3x w logach pluginów czysto, aby są pokazane crashe w debug.log ale pisze tam tylko linika startowa serwera (przykład).

----------------------------------------------
CRASH: sob, 24 gru 2011, 15:42:35 CET
Start Line: ./hlds_i686 -console -game cstrike -maxplayers 16 -exec server.cfg -tickrate 66 +ip 178.19.106.67 -port 27100 +map de_dust2 -pingboost 2 -pidfile /home/servers/s4854/cs.pid
End of crash report
----------------------------------------------
----------------------------------------------
CRASH: sob, 24 gru 2011, 18:51:54 CET
Start Line: ./hlds_i686 -console -game cstrike -maxplayers 16 -exec server.cfg -tickrate 66 +ip 178.19.106.67 -port 27100 +map de_dust2 -pingboost 2 -pidfile /home/servers/s4854/cs.pid
End of crash report
----------------------------------------------


Może macie coś jeszcze lub jakąś rade jak się pozbyć tych crashy ? (Reinstalacja niewchodzi w grę bo była już robiona i to samo).

Mozna zamknąć poradziłem sobie już z tym problemem poprzez dogranie łatki HLShield 2.6
  • +
  • -
  • 0

#2 MAthiasssMAt

    Zaawansowany

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:78
  • Imię:Mateusz
  • Lokalizacja:Daleko
Offline

Napisano 25.12.2011 21:53

Zobacz co masz w screenlog. Pewnie "Naruszenie ochrony pamięci "

Sory nie zauważyłem że naprawiony :)

Użytkownik MAthiasssMAt edytował ten post 25.12.2011 21:54

  • +
  • -
  • 0
Moje skrypty w php itd znajdziesz na chomiku:

http://chomikuj.pl/harry95-95




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych