Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Brak admina .


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 StoPrO !

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 11.12.2011 14:08

Witam
Dodałem sobie admina do users.ini tak jak zawsze.
gdy wchodzę na serwer to mam VIP'a niby wszystko ok.
Jednak nie mogę użyć amxmodmenu !
W konsoli np. amx_ban mogę użyć.

Jedynie to amxmodmenu nie działa w konsoli wyskakuje że nie mogę użyć ten komendy.

Proszę o szybką pomoc .
  • +
  • -
  • 0

#2 AGAiN

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
  • Imię:Piotrek
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 11.12.2011 14:17

Musisz dodać odpowiednią range.
abcdefghijklmnopqrstu - tu masz all
  • +
  • -
  • 0

#3 StoPrO !

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 11.12.2011 14:27

Dodałem .
Znam się na amxx'ie.
Ale z taką sytuacją zetknąłem się 1 raz.
  • +
  • -
  • 0

#4 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 12.12.2011 08:33

u - menu access (admin z tą flagą może używać menu)


Zapewne nie dałeś sobie właśnie tej flagi :)
  • +
  • -
  • 1

#5 StoPrO !

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 12.12.2011 16:00

Dzięki WazzaP.

Nie wiem dlaczego ale zapomniałem o tej fladze ;)

Leci plusik .

Temat do zamknięcia !
  • +
  • -
  • 0

#6 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 13.12.2011 00:10

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych