Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Poprawna aktualizacja HLDS


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 matti9410

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 14.11.2011 17:00

Witam mam do was pytanie jak poprawnie zaktualizować serwer (binarki czy cos takiego) ?
Dodałem do Komend serwera

-beta hlbeta

Ale nadal są stare binarki te 4883.
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 14.11.2011 17:07

-beta hlbeta -autoupdate
Restart serwera i gotowe.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 matti9410

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 14.11.2011 17:23

no tak tylko ze jak dopisałem raz -autoupdate to wyskakiwały mi 2 jakies liniki w konsoli po consola instalized i nic sie niedziało ....
  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 14.11.2011 17:30

A Ty myślisz że restart = natychmiastowa aktualizacja? :mur:
  • +
  • -
  • 1

Dołączona grafika
IP: ts3.cserwerek.pl


#5 matti9410

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 14.11.2011 21:03

Nie nei myślę ale czekałem tak z tym jakieś 10 min i nic się niedziało po ilu to się powinno tak zainstalować i pobrać ? A i czy w tym czasie co są te 2 liniki trzeba dać restart serwera ty czekać aż do skutku ?

takie coś pisze jak dam autoupdate

king bootstrapper version ...
removing stale semaphore last operated on by process 32484 with name 0eBlobRegistryMutex_D82C6CCB3E218AD516E2EC48982E3D82
removing stale semaphore last operated on by process 32484 with name 0eBlobRegistrySignal_D82C6CCB3E218AD516E2EC48982E3D82

Dobra ruszyło wszystko działa a silnik sie pobiera dzięki za pomoc.

Dobra już ok tylko mam takie dwie liniki co w tlumaczu google niezbyt się dobrze brzmi

Console initialized.
scandir failed:/home/servers/s4854/data/SAVE
scandir failed:/home/servers/s4854/data/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 22:54:48 Aug 15 2011 (5408)
STEAM Auth Server
Server IP address 178.19.106.67:27100

Albo tutaj

stray key in process_key: item_getiteminfo 63
scandir failed:/home/servers/s4854/data/SAVE
scandir failed:/home/servers/s4854/data/./platform/SAVE

Dodam że po aktualizacji mam takie błędy gdy sie wchodzi na serwer (wszystkich wywala i nie można wbić)

SV_ReadClientMessage: unknown command char (73)  Dropped wyjdz, zajmujesz slota from server  Reason:  Bad command character in client command  SV_ReadClientMessage: unknown command char (73)

Użytkownik matti9410 edytował ten post 15.11.2011 16:29

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych