Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

FATAL ERROR (shutting down)?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 13.11.2011 12:26

Siemka mam problem otoz chcialem dzisiaj wejsc na Moj serwer i zobaczylem ze nie dziala to wszedlem na strone Hostingowa gdzei mam Serwer i patrze w Console i na koncu psize tak:

L 11/13/2011 - 04:09:58: FATAL ERROR (shutting down): Hunk_Alloc: failed on 81070408 bytes

Oco chodzi?

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.11.2011 17:42

wyłaczaj po kolei pluginy aż ustalisz który to powoduje i następnie daj jego sma
  • +
  • -
  • 0

#3 Koniarek

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 14.11.2011 22:31

No bym zrobil tak ale to sie nie robi co chwile tylko np: 13 Listopada 2011 przedwczoraj zrobilo mi ie tak i dopiero dzisiaj o 0:35 Wiec jak mam sprawdzic przecież nie będę tak dlugo czekal?

@REFRESH

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 15.11.2011 00:33

wydaje mi się że po prostu restart hlds co jakiś czas (np. o 2 w nocy) rozwiąże sprawę
  • +
  • -
  • 0

#5 Koniarek

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 15.11.2011 14:55

A jest moze taki Plugin co Resetuje HLDS?

O.o teraz znowu sie wylaczyl a w Consoli pisze tak:

/home/serwery/27082/hlds_run: line 321: 16256 Segmentation fault $HL_CMD

#6 _nothing_

    NO ACTA !

  • Zbanowany

Reputacja: 134
Zaawansowany

  • Postów:377
  • GG:
  • Imię:Nothing
  • Lokalizacja:Poland
Offline

Napisano 15.11.2011 17:44

prędzej w hostingu da się coś takiego ustawić . Nie w każdym .

#7 Koniarek

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 17.11.2011 21:34

Teraz mam taki Blad w Consoli:
Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20111117002259_1.dmp
success = no
error: Failed to open/read local data from file/application
/home/serwery/27082/hlds_run: line 321: 19748 Segmentation fault $HL_CMD

@REFRESH




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych