Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z HLTV


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 shakerek

    Profesjonalista

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:167
  • Lokalizacja:warszawa
Offline

Napisano 12.11.2011 23:15

Witajcie, niestety zakładam ten temat ponieważ borykam się z jednym problemem :(
Dzisiaj kupiłem na Tserwery serwer HLTV oraz podłączyłem pod swój jeden z serverów, wszystko ładnie jest podłączone ale nie do końca, a mianowicie demka przy zapisie nie są spakowane oraz nie wiem czy istnieje możliwość ściągnięcia owych demek przez weba =)

Czyli czy jest możliwość :
Ściągania dem z internetu przez graczy [podobnie jak u zabijaki]
Demka będą spakowane w formacie [zip/rar] ?

Liczę na pomoc konfiguracja mojego HLTV.cfg =)


connect 91.199.22.97:27015 //Tu wpisujemy IP serwera do ktorego chcemy sie podlaczyc, przyklad (connect 192.168.1.1:27015)
record nazwa_demka
hostname "[HLTV]Spaced@Tserwery.pl"
name "[HLTV]Spaced@Tserwery.pl"
region "3"
serverpassword "123"
spectatorpassword "123"
adminpassword "123"
rconpassword "123"
proxypassword "123"
delay "20"
rate "10000"
maxrate "3500"
updaterate "20"
logfile "hltv.log"
nomaster "1"
developer "0"
blockvoice "1"
autoretry "1"
slowmotion "0"
chatmode "1"
dispatchmode "0"
publicgame "0"
signoncommands "voice_scale 2; voice_overdrive 16; volume 0.5"

#2 Pingwinek

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:43
  • Lokalizacja:Olsztyn
Offline

Napisano 14.11.2011 23:49

To sprawa Tserwer`y a nie ustawień HLTV. Pytaj przedstawiciela hostingu.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych