Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

EXP!


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 homzik

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
Offline

Napisano 28.01.2009 11:13

Wgralem DIablo 5.8d zrobilem sql w logach zadnych błędów ale nie nalicza LVLi ani expa , poprostu nic... Wpisuje /klasa wszystko ok CVAR:

//DIablo
diablo_sql_host "db4free.net"
diablo_sql_user "xxxx"
diablo_sql_pass "xxxx"
diablo_sql_database "aahomzik"
diablo_sql_table "diablo"
diablo_sql_save "0"



amx_revkit_time (D: "3")
amx_revkit_health (D: "50")
amx_revkit_distance (D: "70.0")

diablo_xpbonus (D: "10")
diablo_xpbonus2 (D: "100")
diablo_durability (D: "10")
diablo_spawnchance (D: "2")
SaveXP (D: "1")

diablo_dir (D: "addons/amxmodx/diablo/")
diablo_show_health (D: "1")

diablo_knife (D: "20")
diablo_knife_speed (D: "1000")
diablo_arrow (D: "120")
diablo_arrow_speed (D: "1500")
diablo_klass_delay (D: "2.5")


CO jest źle?
  • +
  • -
  • 0

#2 Ooze

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:82
  • GG:
  • Lokalizacja:Łódź
Offline

Napisano 28.01.2009 11:30

Wgralem DIablo 5.8d zrobilem sql w logach zadnych błędów ale nie nalicza LVLi ani expa , poprostu nic... Wpisuje /klasa wszystko ok CVAR:

//DIablo
diablo_sql_host "db4free.net"
diablo_sql_user "xxxx"
diablo_sql_pass "xxxx"
diablo_sql_database "aahomzik"
diablo_sql_table "diablo"
diablo_sql_save "0"



amx_revkit_time (D: "3")
amx_revkit_health (D: "50")
amx_revkit_distance (D: "70.0")

diablo_xpbonus (D: "10")
diablo_xpbonus2 (D: "100")
diablo_durability (D: "10")
diablo_spawnchance (D: "2")
SaveXP (D: "1")

diablo_dir (D: "addons/amxmodx/diablo/")
diablo_show_health (D: "1")

diablo_knife (D: "20")
diablo_knife_speed (D: "1000")
diablo_arrow (D: "120")
diablo_arrow_speed (D: "1500")
diablo_klass_delay (D: "2.5")


CO jest źle?


generalnie wszystko : :mur:

//DIablo
diablo_sql_host "db4free.net" 
diablo_sql_user "xxxx"
diablo_sql_pass "xxxx"
diablo_sql_database "aahomzik"
diablo_sql_table "diablo"
diablo_sql_save "1" 



amx_revkit_time "3"
amx_revkit_health "50"
amx_revkit_distance  "70.0"

diablo_xpbonus "10"
diablo_xpbonus2 "100" 
diablo_durability "10"
diablo_spawnchance "2"
SaveXP  "1" 

diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"

diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"

wstaw to ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych