Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

systemmonet_sklep błędy w logach .


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 _nothing_

    NO ACTA !

  • Zbanowany

Reputacja: 134
Zaawansowany

  • Postów:377
  • GG:
  • Imię:Nothing
  • Lokalizacja:Poland
Offline

Napisano 12.11.2011 17:03

Witam!

Przerobiłem trochę sklep "systemmonet_sklep" dodając pare rzeczy ze sklepu MisieQ ( Dodałem działko oraz Płaszcz Ducha) i wyskakują mi takie błędy w logach :

L 11/12/2011 - 16:59:38: Invalid CVAR pointer
L 11/12/2011 - 16:59:38: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_float") - debug not enabled!
L 11/12/2011 - 16:59:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/12/2011 - 16:59:38: Invalid CVAR pointer
L 11/12/2011 - 16:59:38: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_num") - debug not enabled!
L 11/12/2011 - 16:59:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/12/2011 - 16:59:39: Invalid CVAR pointer
L 11/12/2011 - 16:59:39: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_num") - debug not enabled!
L 11/12/2011 - 16:59:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/12/2011 - 16:59:39: Invalid CVAR pointer
L 11/12/2011 - 16:59:39: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_num") - debug not enabled!
L 11/12/2011 - 16:59:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/12/2011 - 16:59:39: Invalid CVAR pointer
L 11/12/2011 - 16:59:39: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_num") - debug not enabled!
L 11/12/2011 - 16:59:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/12/2011 - 16:59:40: Invalid CVAR pointer
L 11/12/2011 - 16:59:40: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_num") - debug not enabled!
L 11/12/2011 - 16:59:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/12/2011 - 16:59:41: Invalid CVAR pointer
L 11/12/2011 - 16:59:41: [AMXX] Run time error 10 (plugin "systemmonet_sklep.amxx") (native "get_pcvar_num") - debug not enabled!
L 11/12/2011 - 16:59:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Proszę o pomoc .

Tutaj daje .sma sklepu :

Załączone pliki



#2 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 12.11.2011 20:38

dopisz debug po

systemmonet_sklep.amxx
ma to wyglądać tak

systemmonet_sklep.amxx debug
  • +
  • -
  • 0

#3 _nothing_

    NO ACTA !

  • Autor tematu
  • Zbanowany

Reputacja: 134
Zaawansowany

  • Postów:377
  • GG:
  • Imię:Nothing
  • Lokalizacja:Poland
Offline

Napisano 13.11.2011 00:19

dobra temat do zamknięcia poradziłem sobie sam :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych