Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Brak admina na serwerze. Dziwny problem

GmAMXBans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 11.11.2011 12:07

Mam bardzo dziwny problem i mecze sie z nim juz drugi dzien.
Mam GM.1.6 stronie i serwerze. Wszystko laczy pokazuje, wczytuje tylko jednego nie moge pojac. Dlaczego wszystkim ktorym dodalem przez strone admin dziala a jednemu nie? Wpisuje tak jak reszcie, dodaje na Steam, probowalem na nick i nic nie pomagalo.
Przeinstalowywalem amxbans'a, nowe bazy, reinstal serwera i dalej nic. Wersja z AMxBans 6.0 na serwerze rownierz nic nie dala. Jeszcze wczesniej mialem problem taki ze na Sid nie chcialo dodac a na nick tak.
Propuje komus innemu admina i dziala a temu jednemu nie. A wpisuje wszystko dobrze. W czym moze byc problem?

Jakies pomysly?

Użytkownik BaQStiC edytował ten post 08.11.2011 20:05

  • +
  • -
  • 0

#2 Grzegorz93

    Wszechpomocny

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:311
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Śląsk
Offline

Napisano 11.11.2011 13:22

Przy dodawaniu admina, może zapomniałeś wybrać serwer, na którym dana osoba ma mieć admina?
  • +
  • -
  • 0

#3 BaQStiC

    Supra Team

  • Autor tematu
  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 11.11.2011 13:25

Nie nie zapominalem
  • +
  • -
  • 0

#4 pixel

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:53
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:k. krakowa
Offline

Napisano 11.11.2011 13:31

masz ustawiony import z users.ini?
  • +
  • -
  • 0
Oferta o pracę nieaktualna; mody w przygotowaniu:
-new mega cod
-new mega diablo

#5 Grzegorz93

    Wszechpomocny

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:311
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Śląsk
Offline

Napisano 11.11.2011 13:36

masz ustawiony import z users.ini?


Czytałeś?

Dlaczego wszystkim ktorym dodalem przez strone admin dziala a jednemu nie?


  • +
  • -
  • 0

#6 MaxiKINGer

    Banned

  • Zbanowany

Reputacja: 35
Życzliwy

  • Postów:307
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Kartuzy
Offline

Napisano 11.11.2011 13:55

Moim zdaniem gościu sobie z Tobą w kulki leciał tzn. miał admina ale chciał żebyś się pomęczył.

Pomogłem? Postaw z łaski swojej plusa...
Wbijaj! www.Mocny-Trick.pl
Dołączona grafikaDołączona grafika
Dołączona grafikaDołączona grafika

Dołączona grafika


#7 SadistiC

    Pomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:57
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Czersk
Offline

Napisano 11.11.2011 14:19

Nie... też mam ten sam błąd... A mianowicie miałem admina, dodałem kumplowi admina to on miał a Ja nie... dodałem mu jeszcze flagę "a" i wtedy on nie miał admina a Ja miałem...

#8 BaQStiC

    Supra Team

  • Autor tematu
  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 11.11.2011 15:45

Nie nie lecial...
bo w konsoli przeladowywalem adminow i jak ktos ma na nick i nie ma w confingu haslo to od razu pokazuje ze go kickuje.
Nie on flagi a nie dostawal.
Dodam ze przy przeladowywaniu pokazuje taka sama ilosc adminow jaka jest w bazie.
  • +
  • -
  • 0

#9 VVirus

    Wszechwidzący

  • Zbanowany

Reputacja: 75
Zaawansowany

  • Postów:249
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 11.11.2011 17:40

Sprawdź jego dane bo może gdzieś wpierdzieliłeś spacje ja tak czasami miałem jak kopiowałem STEAM ID z steam chatu :P

Serwery należące do mnie :) te i reszta na www.PlayBoard.eu oraz www.PlayBoard.pl

 

b_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.pngb_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.png


#10 BaQStiC

    Supra Team

  • Autor tematu
  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 11.11.2011 18:06

dlatego za kazdym razem sprawdzalem czy dobrze. Ale na nick tez dodawalem i nie dzialalo.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych