Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mam problem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Vandervill

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 26.01.2009 17:39

Witam jak włączam serw to w logach mi wyskakuje
/hlds_run: Nie ma takiego pliku ani katalogu

  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 26.01.2009 17:45

Masz swój czy kupiony serwer ?
  • +
  • -
  • 0

#3 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 26.01.2009 17:46

Kupiony
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 26.01.2009 17:52

Vandervill, napisz do administracji o stworzenie tego pliku jest on potrzebny do odpalenia serwera niektórzy muszą mieć ten plik taki sam jaki ma hosting
  • +
  • -
  • 0

#5 Vandervill

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:107
  • GG:
Offline

Napisano 26.01.2009 18:01

Napisałem do nich . Bo kupiłem serw wgrałem amxx; engine itp i to mi się pokazało ;/

[ Dodano: 26-01-2009, 22:24 ]
ok działa już teraz protokół ;/ z 48 na 47

[ Dodano: 26-01-2009, 23:16 ]
żeby nie robić nowego tematu napisze tutaj to są moje logi serw nie działa czemu ??


Auto-restarting the server on crash
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:18:46 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:18:56 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:19:06 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:19:16 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:19:26 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:19:36 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:19:46 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:19:56 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:20:06 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:20:16 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:20:26 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:20:36 CET 2009: Server restart in 10 seconds
Error:libSteamValidateUserIDTickets_i386.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
cat: hlds.11241.pid: Nie ma takiego pliku ani katalogu
email debug.log to linux@valvesoftware.com
pon sty 26 23:20:46 CET 2009: Server restart in 10 seconds

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych