Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z expem w klasach


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 krzywy92

    Zaawansowany

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:85
  • Lokalizacja:gdansk
Offline

Napisano 25.10.2011 13:05

witam. ostatnio zauwazylem ze jesli zmieni sie mapa to mam klase wszystko ale lvl sie nieladuje z expem od razu. jezeli zmienie klase tak min 5 razy to lvl sie wczyta itd. co mozna z tym zrobic zeby od razu sie wszystko wczytywalo? Bo to troche denerwuje. od razu mowie ze mam diablo onyke 27 klas z frakcjami i baza danych na proserwer.

Użytkownik krzywy92 edytował ten post 25.10.2011 13:06


#2 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 25.10.2011 13:27

http://amxx.pl/topic...iablo-problemy/
  • +
  • -
  • 0

#3 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 25.10.2011 13:58

Spróbuj tak.

Wybierz frakcję.
Potem odczekaj 5sek max 10 sek
Wybierz klase

i powiedz czy za pierwszym razem się wczytał lvl :)
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#4 Stachuu :D ??

    Wszechobecny

  • Użytkownik

Reputacja: 235
Wszechwidzący

  • Postów:476
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Karsznice
Offline

Napisano 25.10.2011 14:36

daj blokadę wpisywania /klasa na około 2 min

zamień

new sqlstart = 50

najlepiej kup bazę inna

polecam unixtrom
  • +
  • -
  • 1

#5 krzywy92

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:85
  • Lokalizacja:gdansk
Offline

Napisano 25.10.2011 15:29

dzięki zobacze czy cos to da

new sqlstart = 50



#6 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 25.10.2011 16:37

daj blokadę wpisywania /klasa na około 2 min

zamień

new sqlstart = 50

A po co? :o To w niczym nie pomoże, bo nawet ta zmienna nie jest praktycznie używana, to jest jakaś pozostałość po czymś, co w najnowszej oficjalnej wersji nic nie robi. Co do tematu, to po prostu baza nie wyrabia i zapewne kod wczytywania klas/lvli jest nieoptymalny, co zresztą w diablo jest normalką.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#7 krzywy92

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:85
  • Lokalizacja:gdansk
Offline

Napisano 27.10.2011 18:00

klasa sie laduje od razu jak wejde jest + ale exp sie nie wczytuje nadal tylko po 5-10 probach

#8 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 27.10.2011 18:24

próbowałeś tak jak ja ci pisałem ?
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych