Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Anty duck


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 mlekowita

    Wszechpomocny

  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 21.10.2011 19:00

Szukam pluginu który blokuje kucanie. Mam na serwerze only HS i duck jest bez sensu bo unikają bani ;/
Proszę o podanie pluginu ( jeżeli taki istnieje ) Wiadomo za pomoc + :)

#2 Ortega

    mów mi Orti

  • Power User

Reputacja: 361
Wszechpomocny

  • Postów:640
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Sosnowiec
Offline

Napisano 21.10.2011 19:13

http://amxx.pl/topic...nction-blocker/
  • +
  • -
  • 0

#3 mlekowita

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 21.10.2011 19:35


L 10/21/2011 - 20:33:55: Start of error session.
L 10/21/2011 - 20:33:55: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20111021.log")
L 10/21/2011 - 20:33:55: [AMXX] Plugin file open error (plugin "Engine_Function_Blocker.amxx")


:/

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 21.10.2011 21:19

w folderze plugin nie ma Engine_Function_Blocker.amxx
  • +
  • -
  • 0

#5 mlekowita

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 21.10.2011 22:10

Jest, ale z małych liter wszystko. Ma to jakąś różnice ?

#6 MariO ak Killer

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:88
  • GG:
  • Imię:Mariusz
  • Lokalizacja:Warmia-Mazury
Offline

Napisano 21.10.2011 22:59

Tak nazwa musi być identyczna jak plugin.

#7 mlekowita

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 22.10.2011 10:09

Chyba nici z tego pluginu :/ Ma ktoś inny ?

#8 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 22.10.2011 10:55

plugin jest dobry nie umiesz z niego korzystać bo pewnie nie chciało ci się przeczytać poradnika na temat instalacji pluginów
1. wrzucasz do folderu plugin plik amxx a do plugin.ini dopisujesz nazwę tego pliku identyczną (wielkość liter ma znaczenie)
2. zainstaluj orpheu
http://amxx.pl/topic...talacja-orpheu/
3. ustaw cvar EFB_flags tak
EFB_flags d

  • +
  • -
  • 0

#9 mlekowita

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 91
Zaawansowany

  • Postów:398
  • Lokalizacja:Polska
Offline

Napisano 22.10.2011 11:20

Ehh. Nie doczytałem, że moduł potrzebny. Zaraz go wgram. Plugin dogram na nowo. Tylko nie wiem czemu jak wgrywam plugin to mi automatycznie zmienia na małe litery nazwę ;/

12:20:06: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20111022.log")
L 10/22/2011 - 12:20:06: [ORPHEU] Invalid function structure "PM_Move"
L 10/22/2011 - 12:20:06: [AMXX] Run time error 10 (plugin "engine_function_blocker.amxx") (native "OrpheuCreateFunction") - debug not enabled!
L 10/22/2011 - 12:20:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Teraz mam takie piękne logi. :/
Po wpisaniu meta list pisało, że działa ten moduł Orpheu.
A plugin dalej nie rusza.

#10 Ortega

    mów mi Orti

  • Power User

Reputacja: 361
Wszechpomocny

  • Postów:640
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Sosnowiec
Offline

Napisano 22.10.2011 12:18

Jak nie wrzuciłeś sygnatur to nie działa. Na forum wygasły poszukaj na alliedmods PM_Move.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych