Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z FoxCourseMaker.amxx [AMXX PLUGIN]


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 procol

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Lokalizacja:Szczytno
Offline

Napisano 15.10.2011 11:05

Witam, zainstalowałem FoxCourseMaker.amxx i piszę mi takie coś w konsoli:


L 10/15/2011 - 11:49:48: [AMXX] Plugin "FoxCourseMaker.amxx" failed to load: Plugin uses an unknown function (name "hnsxp_set_user_xp") - check your modules.ini.



Wie ktoś może jak to naprawić ?
Plugin na serwerze nie działa :/
Daję plusika! :)


Plugin jest wgrany do folderu plugins i w plugins.ini jest wpisane FoxCourseMaker.amxx
Sorki, proszę przenieść do odpowiedniego działu

Użytkownik procol edytował ten post 15.10.2011 11:07

  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 15.10.2011 11:10

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
AMX Mod XProblemy z pluginami


  • +
  • -
  • 0

#3 ric0

    Wszechwiedzący

  • Power User

Reputacja: 173
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 15.10.2011 11:37

pokaż sma tego pluginy i plik z serwera : modules.ini
  • +
  • -
  • 0

To co piszę się nie liczy...

 


#4 procol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Lokalizacja:Szczytno
Offline

Napisano 15.10.2011 14:10

http://www.speedysha...130/modules.ini

http://www.speedysha...CourseMaker.sma
  • +
  • -
  • 0

#5 ric0

    Wszechwiedzący

  • Power User

Reputacja: 173
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 15.10.2011 14:14


;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;mysql
;sqlite
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
fun
engine
fakemeta
geoip
sockets
regex
;nvault
cstrike
csx
hamsandwich


Zamień swój plik modules.ini na ten co napisałem
  • +
  • -
  • 0

To co piszę się nie liczy...

 


#6 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 15.10.2011 14:18

Nie masz wgranego HNS XP Moda.
  • +
  • -
  • 0

#7 procol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Lokalizacja:Szczytno
Offline

Napisano 15.10.2011 14:48

Niestety ale nic nie pomogło :(
Dałem to do modules.ini i wgrałem HNS XP Moda by Exolent i dalej nic nie działa :(

[AMXX] Plugin file open error (plugin "FoxCourseMaker.amxx")
  • +
  • -
  • 0

#8 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 15.10.2011 15:10

Sprawdź czy nazwy dobre są. Chodzi o wielkość liter itp
  • +
  • -
  • 0

graphic.png


#9 procol

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Lokalizacja:Szczytno
Offline

Napisano 15.10.2011 15:44

Dobra, sam znalazłem rozwiązanie :]
Do zamknięcia
  • +
  • -
  • 0

#10 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 15.10.2011 15:46

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych