Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fastdownload, nie dziala


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 ZBAGI

    Profesjonalista

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 16.01.2009 12:56

FastDownload, Nie działa mi :(
kopiłem FTP na xaa.pl (http://www.proserwer.pl/) Wrzuciłem wszystko na FTP
dodałem w server.cfg
sv_downloadurl "http://deathrun.xaa.pl/cstrike"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1
resetuje serv
Zmieniam mapkę, kasuje ja z mojego pc, i mapka ściąga sie normalnie nie FastDownload

powie mi ktoś co źle zrobiłem, albo czego nie zrobiłem ?
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 16.01.2009 13:02

Not Found
The requested URL /cstrike was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


jak to ma działać? http://amxx.pl/search.php
  • +
  • -
  • 0

#3 ZBAGI

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 16.01.2009 13:11

no normalnie wszystko na swoim miejscu, powinno działać
  • +
  • -
  • 0

#4 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 16.01.2009 13:33

nie masz takiego pliku na ftpie wiec nie bedzie dzialac zrob na nowo i do server.cfg dopisz
sv_filetransfercompression 1
  • +
  • -
  • 0

#5 ZBAGI

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 16.01.2009 13:46

sv_downloadurl "http://deathrun.xaa.pl/serwer/cstrike"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1
sv_filetransfercompression 1
i dalej nie ma FastDownload'u
  • +
  • -
  • 0

#6 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 16.01.2009 13:55

Not Found
The requested URL /serwer/cstrike was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


jak wpiszesz ten adres ktory wpisales do urla to pokazuje ze strona nie istnieje to znaczy ze albo zle zrobiles na ftpie albo jeszcze cos pomyliles zebys mial fast downloada musi pokazywac pliki ktore sa na ftpie przez przegladarke
  • +
  • -
  • 0

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 16.01.2009 14:02

jak wpiszesz ten adres ktory wpisales do urla to pokazuje ze strona nie istnieje to znaczy ze albo zle zrobiles na ftpie albo jeszcze cos pomyliles zebys mial fast downloada musi pokazywac pliki ktore sa na ftpie przez przegladarke

Nie musi, pliki i tak będą się ściągać.

#8 ZBAGI

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 16.01.2009 14:04

no to dlaczego u mnie sie nie ściągają ?
  • +
  • -
  • 0

#9 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 16.01.2009 14:07

Może tak daj:
sv_downloadurl "http://www.proserwer.pl/serwer/cstrike"


#10 ZBAGI

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 16.01.2009 14:12

dalej nie działa :/

nie rozumiem, wszystko jest przecież na swoim miejscu
  • +
  • -
  • 0

#11 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 16.01.2009 14:14

dalej nie działa :/

Tak więc wina leży po stronie xaa.pl lub Ty coś źle robisz. Proponuje kupić Tobie najmniejszy pakiet na: http://webd.pl/ Płatność SMS, wszystko działa.

#12 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 16.01.2009 21:47

////////////////////////
// Pobieranie Plików //
//////////////////////
sv_downloadurl "http://deathrun.xaa.pl/cstrike"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1

i musi działać... tylko pamiętaj że jak to dopiszesz do server.cfg to najlepiej zrobi restart serwera
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych