Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

MIsje,AutBH i inne Pluginy = Same Błędy


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 xXxTravisxXx

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:57
  • Imię:Czaki
  • Lokalizacja:Poznań
Offline

Napisano 19.08.2011 23:00

Ah wiem że dużo piszę ale proszę o pomoc już ostatni raz.
Dodałem klasę która wspina się po ścianach - Nie działa
Dodałem Misje / guesty - nie działają
Dodałem item plonące naboje - nie działaja (nie wiem jak je uruchomić)

Oto błędy :

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(428) : warning 209: function "client_PreThink" should return a value
QTM_CodMod.sma(698) : warning 204: symbol is assigned a value that is never used: "vid"
QTM_CodMod.sma(698) : warning 204: symbol is assigned a value that is never used: "kid"
QTM_CodMod.sma(698) : warning 204: symbol is assigned a value that is never used: "attacker"
QTM_CodMod.sma(698) : warning 204: symbol is assigned a value that is never used: "id"
QTM_CodMod.sma(700) : error 010: invalid function or declaration
QTM_CodMod.sma(702) : warning 218: old style prototypes used with optional semicolumns
QTM_CodMod.sma(703) : error 054: unmatched closing brace
QTM_CodMod.sma(706) : error 010: invalid function or declaration
QTM_CodMod.sma(708) : error 010: invalid function or declaration
QTM_CodMod.sma(709) : error 010: invalid function or declaration
QTM_CodMod.sma(712) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(712 -- 713) : warning 215: expression has no effect
QTM_CodMod.sma(713) : error 010: invalid function or declaration
QTM_CodMod.sma(717) : error 010: invalid function or declaration
QTM_CodMod.sma(719) : error 021: symbol already defined: "zapisz_aktualny_quest"
QTM_CodMod.sma(719) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(719 -- 720) : warning 215: expression has no effect
QTM_CodMod.sma(720) : error 010: invalid function or declaration
QTM_CodMod.sma(720) : fatal error 107: too many error messages on one line

Compilation aborted.
12 Errors.

Za pomoc dam ++
Z góry dzięki

sma :

Załączone pliki


  • +
  • -
  • 0

#2 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 19.08.2011 23:13

Jak robicie kopiuj/wklej to włączajcie mózg przy okazji... Załączony plik  codmod.sma   63,16 KB  27 Ilość pobrań
  codmod.amxx
Doprowadzone do stanu, w którym się kompiluje - czy działać będzie nie wiem
  • +
  • -
  • 0

#3 xXxTravisxXx

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:57
  • Imię:Czaki
  • Lokalizacja:Poznań
Offline

Napisano 19.08.2011 23:33

Nom dzięki działa. Ale kurde czemu ta klasa nie chce po ścianach chodzić? wszystko było według pluginu ;/
  • +
  • -
  • 0

#4 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 20.08.2011 10:59

public client_PreThink(id) - tutaj masz jakiś kod zakomentowany - to jest chyba od tego co Ci nie działa :P Uzupełnij nazwę klasy i powinno być dobrze
  • +
  • -
  • 0

#5 xXxTravisxXx

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:57
  • Imię:Czaki
  • Lokalizacja:Poznań
Offline

Napisano 20.08.2011 11:04

Uzupiełniłem i nic dalej nie działa ;/

Dodano 20 sierpień 2011 - 13:21:
Proszę o Zamknięcie
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych