Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niechciany godmode


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 10.08.2011 05:57

Witam

Mam serwer i od dzisiaj patrze każdy jest nieśmiertelny.
Wyłączam po kolei pluginy, aby zobaczyć czy nic się nie gryzie, ale to nic nie dało.
Więc wyłączyłem AMXX'a (amx_off) także nic nie dało.
W server.cfg nie ma nic dopisanego.

Gdzie może być błąd ?

#2 Muzzi

    Guru

  • Przyjaciel

Reputacja: 226
Wszechwidzący

  • Postów:772
  • Lokalizacja:Kraków
Offline

Napisano 10.08.2011 07:39

Próbowałeś resować serwer ? :)
  • +
  • -
  • 0

#3 naXe

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 10.08.2011 08:04

Masz mnie z głupka, że takie pytania zadajesz ?

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 10.08.2011 09:54

Więc wyłączyłem AMXX'a (amx_off) także nic nie dało.
w trakcie mapy to nic nie zmienia jak godmode jest już nadany to bez amxx'a działa
musisz wyłaczać plugin z plugins.ini bezpośrednio i właczać za każdym razem nową mapę
  • +
  • -
  • 1

#5 naXe

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 10.08.2011 10:13

Dzięki DarkGL, o tym nie pomyślałem i oczywiście pomogłeś :>

Zamknąć.

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 10.08.2011 12:35

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych