Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Boty na serwerze.


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 olmen

    Wszechwidzący

  • Zbanowany

Reputacja: 22
Życzliwy

  • Postów:285
  • GG:
  • Lokalizacja:Zielonka
Offline

Napisano 30.06.2011 22:56

Witam. Szukam pluginy dzięki któremu na serwerze będą grały boty. Np. przy 4 grających botach na serwerzem gdy wchodzi 1 osoba 1 bot zostanie kickowany.

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.06.2011 23:01

Jak zainstalować PodBot'y do Amx Mod X - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#3 olmen

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 22
Życzliwy

  • Postów:285
  • GG:
  • Lokalizacja:Zielonka
Offline

Napisano 30.06.2011 23:38

Działa dzięki.

Tylko mógł byś mi powiedzieć jak zmienić tag tych botów, i ustawić by standardowo było ich 4 na serwerze a nie 8 ? :)

#4 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 01.07.2011 01:17

Masz w podbot.cfg znajduję się on w folderze podbot
[b]pb_minbots x
pb_maxbots x[/b]
Gdzie X wpisujesz ilość botów min. i max.

# This  value sets the skilldisplay and/or the prefix before bot's name.
# 0 - no skilldisplay and no [POD] prefix before the name;
# 1 - both - skilldisplay and [POD] prefix before the name are added;
# 2 - only the [POD] prefix before the name is added;
# 3 - only the skill (for example (100) ) sufix after the name is added;
# The prefixes are: for aggresive bots the prefix is [P*D], 
# for normal ones - [POD] and for deffensive ones is [P0D] 
# (just zero instead "o" between "P" and "D").
# Default is 1.
pb_detailnames 1
Ustaw na 0... ;)
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.07.2011 01:38

Najpierw otwierasz podbot.cfg i ustawiasz pb_detailnames na 0
Potem na samym dole tego cfg masz pb add "nr" i ustawiasz tyle ile chcesz botów
Na koniec edytujesz nazwy botom w botnames.txt
  • +
  • -
  • 0

#6 olmen

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 22
Życzliwy

  • Postów:285
  • GG:
  • Lokalizacja:Zielonka
Offline

Napisano 01.07.2011 09:28

No zmieniłem tą linijke odpowiedzialna za tag botów, ale niestety nic to nie dalo :/

#7 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 01.07.2011 09:44

Restartowales serwa/zmieniles mape?

Masz tutaj moje cfg i nicki botow.

Ilosc botow zmieniasz na dole dodajac # przy pb add <98> to skill bota :)

Załączone pliki


Użytkownik BaQStiC edytował ten post 01.07.2011 09:49

  • +
  • -
  • 0

#8 olmen

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 22
Życzliwy

  • Postów:285
  • GG:
  • Lokalizacja:Zielonka
Offline

Napisano 01.07.2011 12:20

Niestety dalej boty maja tagi :/

#9 kamioool

    Profesjonalista

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:203
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Wrocław
Offline

Napisano 01.07.2011 12:22

Muszisz zrestartować server tj. wyłączyć i włączyć

#10 olmen

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 22
Życzliwy

  • Postów:285
  • GG:
  • Lokalizacja:Zielonka
Offline

Napisano 01.07.2011 15:41

Tak wiem. I zrobiłem to. Niestety nic, tagi występują dalej

#11 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 01.07.2011 16:39

Pokaż Twoje podbot.cfg. Zapewne zmieniłeś tam gdzie jest zakomentowane.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych