Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Silnik CODa - errorlogi

CoD Nowy

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 27.06.2011 15:04

Witam. Zrobiłem frakcję do CODa Nowego i mam teraz takie errorlogi (serwer się crashuje):
L 06/27/2011 - 15:46:00: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 06/27/2011 - 15:46:00: [AMXX] Run time error 3: stack error
L 06/27/2011 - 15:46:00: [AMXX] [0] QTM_CodMod.sma::CurWeapon (line 954)


Łapcie plik:
Załączony plik  QTM_CodMod.sma   43,57 KB  10 Ilość pobrań
  QTM_CodMod.amxx

PS. Jak by ktoś mógł niech doda HP w HUD :) ja czasu nie mam :P

Użytkownik Na5tyk edytował ten post 27.06.2011 15:05

  • +
  • -
  • 0

#2 Gh0st

    :)

  • Power User

Reputacja: 846
Czempion

  • Postów:920
  • GG:
  • Imię:Tomek
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 27.06.2011 15:16

Tutaj proszę: Tutaj Zycie w hudzie zrobione ale nie wiem o co chodzi z tymi błędami
  • +
  • -
  • 1

#3 Na 5tyk

    Godlike

  • Autor tematu
  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 27.06.2011 16:37

Mógłby ktoś naprawić error logi?
  • +
  • -
  • 0

#4 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 27.06.2011 17:36

Zrobione + poprawiłem warninga podczas kompilacji, który mówił o zwróceniu ilości klas ^^

Załączone pliki


  • +
  • -
  • 0

#5 Na 5tyk

    Godlike

  • Autor tematu
  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 28.06.2011 10:40

Dzięki. Sprawdzę czy działa.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych