Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Błąd w logach - medyk.amxx

CoD Stary

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 mas22

    Pomocny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:60
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 16.06.2011 14:47

Witam ;)

Wgrałem na serwer plugin medyk.amxx i dodałem do CoD'a wskrzeszanie. Jak chce włączyć serwer to wyskakuje taki błąd:

[AMXX] Plugin "medyk.amxx" failed to load: Plugin uses an unknown function (name "cod_set_user_xp") - check your modules.ini.

Serwer się wyłącza. Nie wiem jak to naprawić. :confused:
Czekam na pomoc... :help:

Użytkownik mas22 edytował ten post 16.06.2011 14:49

  • +
  • -
  • 0

Jeśli pomogłem daj add.png. Będę bardzo wdzięczny. ;)

Czym się zajmuje:
- pisanie i edycja pluginów oraz modów do AMXX
- pisanie i edycja skryptów PHP, JavaScript (w tym HTML)
- pisanie programów na systemy Windows


#2 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 16.06.2011 14:53

Wgrales model? wszystkie moduly odblokowane?
  • +
  • -
  • 0

#3 mas22

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:60
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 16.06.2011 14:57

Tak, wszystkie moduły odblokowane.
Jaki model masz namyśli?
  • +
  • -
  • 0

Jeśli pomogłem daj add.png. Będę bardzo wdzięczny. ;)

Czym się zajmuje:
- pisanie i edycja pluginów oraz modów do AMXX
- pisanie i edycja skryptów PHP, JavaScript (w tym HTML)
- pisanie programów na systemy Windows


#4 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 16.06.2011 15:12

Nie dodałeś natywów do QTM_CodMod.sma.
  • +
  • -
  • 0

#5 mas22

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:60
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 16.06.2011 15:15

Mam taką linijkę:

native cod_add_wskrzes(id, ile)

Chyba o to ci chodzi.

Na dole pluginy mam jeszcze to:
public plugin_natives()
{
	register_native("cod_set_user_xp", "UstawDoswiadczenie", 1);
	register_native("cod_get_user_xp", "PobierzDoswiadczenie", 1);
	register_native("cod_get_user_health", "PobierzZdrowieMax", 1);
}

Dodano 17 czerwiec 2011 - 12:41:
Pomoże ktoś? ???:(

Użytkownik mas22 edytował ten post 16.06.2011 15:22

  • +
  • -
  • 0

Jeśli pomogłem daj add.png. Będę bardzo wdzięczny. ;)

Czym się zajmuje:
- pisanie i edycja pluginów oraz modów do AMXX
- pisanie i edycja skryptów PHP, JavaScript (w tym HTML)
- pisanie programów na systemy Windows






Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych