Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dwie funkcje/plguiny i 1 problem.


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 ELOS

    No i pozamiatane ;*

  • Power User

Reputacja: 144
Zaawansowany

  • Postów:703
  • GG:
  • Imię:Kamil
  • Lokalizacja:Będzin
Offline

Napisano 16.05.2011 20:45

Witam nie wiem jak to prawidłowo nazwać czy 2 funkcje czy 2 pluginy mniejsza o to.
Poszukuje 2 rzeczy.
1. Gdy nie robimy ruchu nie chodzimy,nie atakujemy itp. regeneruje nam się armor 5 na 10sekund lecz max armor do ładowania to 15.
2. Nie możemy atakować przeciwnika coś w stylu tego itemu z diablo co daje nam szybkość i niewidzialność lecz nie możemy atakować.
I mam problem z 1 funkcją
public WywolajTajnego(id)
{
	if(!is_user_alive(id))
		return;

	set_hudmessage(255, 0, 0, -1.0, -1.0, 0, 6.0, 5.0)
	show_hudmessage(id, "TWORZENIE!!!")
	
	set_task(CZAS_ORIOKE.0, "TAJNE", id);
	message_begin(MSG_ONE, msg_bartime, _, id)
	write_short(CZAS_TAJNEGO)
	message_end()
	return;
}
Czasami mi piszę napis TWORZENIE!!! lecz zazwyczaj mi nie piszę co zrobić aby gdy zawsze używam tej funkcji pisało mi to w HUD

Za pomoc wynagrodzę.
  • +
  • -
  • 0

[Aktualizacja 22.01.2015] GunXpMod 2.7.4

http://wklej.to/vlMW7


#2 mierzwi

    Banned

  • Zbanowany

Reputacja: 235
Wszechwidzący

  • Postów:651
  • Lokalizacja:Polska
Offline

Napisano 21.05.2011 21:23

Czasami mi piszę napis TWORZENIE!!! lecz zazwyczaj mi nie piszę co zrobić aby gdy zawsze używam tej funkcji pisało mi to w HUD <-- może inny napis usuwa akurat ten?

jeśli masz fejsa i chcesz mi pomóc to wejdź tutaj: Zaproś kumpla by lubił nasz sklep | Facebook

na pewno jakoś C się odwdzięczę!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych