Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Rambo błąd

CoD Nowy

  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 SuB

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Krystian
  • Lokalizacja:Ukf
Offline

Napisano 04.05.2011 16:54

wpisałem debug w plugins ale cały czas są errory w logach
mógłby ktoś to zbadać?
wdzięczny będę zamieszczam logi jak i sma

logi:
L 05/04/2011 - 16:10:36: Start of error session.
L 05/04/2011 - 16:10:36: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110504.log")
L 05/04/2011 - 16:10:36: Invalid weapon id 0
L 05/04/2011 - 16:10:36: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:10:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:11:33: Invalid weapon id 0
L 05/04/2011 - 16:11:33: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:11:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:52:09: Start of error session.
L 05/04/2011 - 16:52:09: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110504.log")
L 05/04/2011 - 16:52:09: Invalid weapon id 0
L 05/04/2011 - 16:52:09: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:52:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:52:33: Invalid weapon id 0
L 05/04/2011 - 16:52:33: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:52:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:52:41: Invalid weapon id 0
L 05/04/2011 - 16:52:41: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:52:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:53:00: Invalid weapon id 0
L 05/04/2011 - 16:53:00: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:53:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:53:06: Invalid weapon id 0
L 05/04/2011 - 16:53:06: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:53:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 16:53:26: Invalid weapon id 0
L 05/04/2011 - 16:53:26: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 16:53:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 17:33:59: Start of error session.
L 05/04/2011 - 17:33:59: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110504.log")
L 05/04/2011 - 17:33:59: [AMXX] Plugin file open error (plugin "debug")
L 05/04/2011 - 17:43:42: Invalid weapon id 0
L 05/04/2011 - 17:43:42: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 05/04/2011 - 17:43:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/04/2011 - 17:44:49: Start of error session.
L 05/04/2011 - 17:44:49: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110504.log")
L 05/04/2011 - 17:44:49: [AMXX] Plugin file open error (plugin "debug")

Załączone pliki







Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych