Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pauzuje plugin


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 04.05.2011 13:03

Witam.
Mam pewien problem:

Dołączona grafika

Plugin nie jest stopowany w plugins.ini
Dołączona grafika

Co mam robić? Jak go włączyć? W logach nic nie mam związanego z tym pluginem.
Za każdą pomoc oferuję PLUSA ! :)


Użytkownik WazzaP edytował ten post 04.05.2011 15:39

  • +
  • -
  • 0

#2 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 04.05.2011 16:06

Może amxmodmenu > zatrzymaj pluginy i tam jest OFF ?
  • +
  • -
  • 1

#3 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 04.05.2011 16:12

Dzięki :)
Był OFF :)

A co zrobić, aby po zmianie mapy nadal był włączony? Bo po zmianie mapy nadal się pauzuje.
Zapisanie Konfiguracji nic nie dało.

Użytkownik WazzaP edytował ten post 04.05.2011 16:17

  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 05.05.2011 15:05

wyczyść pliczek pausecfg.ini (folder configs)
  • +
  • -
  • 1

#5 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 05.05.2011 17:00

W tym pliku mam tylko:

;Generated by Pause Plugins Plugin. Do not modify!
;Title Filename

Ale to chyba nie powoduje tego błędu..

Użytkownik WazzaP edytował ten post 05.05.2011 17:01

  • +
  • -
  • 0

#6 Skrypcio

    Profesjonalista

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:165
  • Imię:Bartłomiej
  • Lokalizacja:Munchen-Monachium
Offline

Napisano 06.05.2011 12:46

Ja też mam ten problem także dam + za pomoc

#7 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 06.05.2011 13:07

poszperajcie w SMA swoich pluginów czy czasem nie ma:
amx_pausecfg pause nazwa.amxx
jak jest usuńcie lub gdy to rozgrzewka to aby po nie jsie wlaczyl to dodajcie
amx_pausecfg enable nazwa.amxx oczywiscie dodac w odpowiednim miejscu



sprobojcie wpisac w konsole:
amx_pausecfg enable nazwa.amxx


gdy znow sie samo zmieni to plugin który bedzie wlaczac to napisac moge :) tylko pw

Użytkownik Rafal_94 edytował ten post 06.05.2011 13:08

  • +
  • -
  • 1

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 06.05.2011 13:15

Dopisz do amxx.cfg:
amx_pausecfg enable dr_expmod.amxx

  • +
  • -
  • 1

#9 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 06.05.2011 13:30

poszperajcie w SMA swoich pluginów czy czasem nie ma:
amx_pausecfg pause nazwa.amxx

Nic nie ma.

sprobojcie wpisac w konsole:
amx_pausecfg enable nazwa.amxx

Po zmianie mapy nadal pauzuje.

Dopisz do amxx.cfg:
amx_pausecfg enable dr_expmod.amxx

Nic nie dało, dodanie do server.cfg też nic nie dało :(

Użytkownik WazzaP edytował ten post 06.05.2011 13:44

  • +
  • -
  • 0

#10 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 06.05.2011 16:09

#include <amxmodx>

#define PLUGIN "New Plug-In"
#define VERSION "1.0"
#define AUTHOR "author"


public plugin_init() {
register_plugin(PLUGIN, VERSION, AUTHOR)
set_task(10.0, "bla", _, _, _, "a", 0)
}
public bla()
server_cmd("amx_pausecfg enable nazwa.amxx")


zamiast nazwa.amxx daj nazwa twojego pluginu.amxx
skompiluj, wgraj na serw i po sprawie :)
  • +
  • -
  • 1

#11 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 06.05.2011 16:17

Nic nie dało :'( :'(

Powyłączałem nawet wszystkie pluginy i zostawiłem ten sam exp mod i nadal..

Użytkownik WazzaP edytował ten post 06.05.2011 16:21

  • +
  • -
  • 0

#12 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 06.05.2011 16:27

a skompilowales to? jak mowiles ze po wpisaniu amx_pausecfg enable nazwa.amxx dzialalo to a po zmianie mapy nie - to norma
dlatego napisalem plugin ten krotki ktory 10sek po starcie mapy wlacza go - za nazwa miales dac nazwe pluginu co pauzuje sie i skompilowac i na serw
  • +
  • -
  • 1

#13 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 06.05.2011 16:32

Skompilowałem, nawet w amx_plugins było napisane running..
  • +
  • -
  • 0

#14 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 07.05.2011 08:54

jak running to działa :)
  • +
  • -
  • 1

#15 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.05.2011 12:22

Dodatek daj pod dr_expmod w plugins.ini albo wyłącz dodatek
  • +
  • -
  • 1

#16 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 07.05.2011 14:10

Sorry, że nie pisałem, ale poradziłem sobie z "kolegą" z tym pluginem. Ten plugin działa podobnie do diablo, jak nie łączy to nie działa. Nie wiedziałem, bo nie dawał znaków w logach.
Plusy za chęci.

~Do zamknięcia ;]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych