Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[COD STARY] Błąd itemku


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 grs4

    Profesjonalista

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:167
  • Lokalizacja:Wojkowice
Offline

Napisano 26.04.2011 22:00

Witam ostatnio wzięło mnie trochę na Call Of Duty mod, więc gram jak to gram (na botach) i przyszedł mi pomysł :
- Może dodac parę własnych itemków ?
- Hmm Czemu nie!.
Więc się wziąłem do roboty, co prawda znam się trochę na języku C++ - Pisze już własne programy ale na poziomie Podstawowo-Zaawansowanym.


Więc otworzyłem plik .sma (QTM_COD_MOD_by_Sajjuk.sma)

I szukałem sobie nazwy itemków. Dałem pare nowych :

- Zabojcze TMP - nr 31 - Masz 1/ <--- I tu jest problem jak zrobic żeby losowało? i było zgodne z ustawieniami (Daje mi broń wszystko dobrze tylko nie zabija co pare tam strzałów... (atakuje normalnie)
- Scout Master - nr 30 - Natychmiastowe zabicie ze Scouta. <-- i w tym 2-gi problem atakuje normalnie ....
- Naboje Boga - nr 29 - Dodaje +50 obrazen <-- ***** prawda nie dodaje... 3-ci problem Jak zrobic zeby działało??

Zobaczyłem w tym pliku sma conieco i zrobiłem jak na przykładzie innych itemków (nr 29) np. Tytanowe naboje...
Zrobiłem wszystko jak należy i niedziała

W Scoucie zrobiłem jak na podstawie AWP Sniper i też nie działa

PROSZĘ O POMOC

_________________________
MACIE TU SMA:

Załączone pliki


Użytkownik grs4 edytował ten post 26.04.2011 22:01


#2 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 26.04.2011 22:05

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Scripting -> Pluginy


#3 grs4

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:167
  • Lokalizacja:Wojkowice
Offline

Napisano 29.04.2011 13:54

ODPOWIE KTOS?

Użytkownik grs4 edytował ten post 29.04.2011 13:55





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych