Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwne ściny


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Gufinsky

    oh, srsly?

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 12.04.2011 12:02

Witam, posiadam serwer na gamepix.pl.
Zrobiłem wczoraj reinstalla. Wgrałem sobie potrzebne pluginy, diablo moda.

Lista:

Spoiler


Niby wszystko działa, wchodzę na serwer, kilka sekund, serwer dostaję laga, nie mogę się ruszać, w konsoli mogę wykonywać komendy rcon itp, czas rundy leci, i w końcu dostaje Connection Timed Out - coś takiego.


Jedyne błędy jakie mam to to:

L 04/12/2011 - 12:56:44: [MySQL] Invalid info tuple handle: 0
L 04/12/2011 - 12:56:44: [AMXX] Run time error 10 (plugin "admin_amxbans.amxx") (native "SQL_Connect") - debug not enabled!
L 04/12/2011 - 12:56:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Diablo Moda posiadam unikalnego i nie mogę wstawić .sma
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 12.04.2011 12:35

https://forums.allie...ad.php?p=967958
  • +
  • -
  • 0

#3 Gufinsky

    oh, srsly?

  • Autor tematu
  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 12.04.2011 12:50

Ale fail.
Plugin polski cs crashował! :)
  • +
  • -
  • 0

#4 ManiaQ

    Wszechwidzący

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:291
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Skierniewice
Offline

Napisano 12.04.2011 15:12

Bardzo możliwe też mi crashował ten syfek jak zainstalowałem przez pukawke.pl. Instalowałem przez amxx.pl i działało bez zarzutu ;)
  • +
  • -
  • 0

Najnowszy CS:GO MOD: 193.33.177.54:27130 

Chcesz rozpocząć współpracę? Pisz na PW.

 

 

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych