Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

płynna gra problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 TomeQ

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:100
  • Imię:Tomasz
  • Lokalizacja:Toruń
Offline

Napisano 08.04.2011 13:28

Witam, mam problem z cs'em . Mam troszke lagi. Mój ping jest w miarę do gry 50-70. Wiem
,że moja karta graficzna nie jest zbyt dobra, bo mam laptopa i mam pytanie co do ustawień .

Oto moje ustawienia ;
Podmiana asynchronizacja : WYŁĄCZONA
Potrójne buforowanie: DOMYŚLNE (Możliwe do wybrania Włączone , Wyłączone)
Reguła podmiany : PODMIANA (Możliwe do wybrania Transfer bloku bitów)
Głębokość bitowa bufora głębokości : DOMYŚLNE (Możliwe do wybrania 16, 32 bitowy bufor głębokości)
Wymuszenie kompresji tekstury S3TC : WYŁĄCZONA
Wymuszenie kompresji tekstury FXT1 : WYŁĄCZONA
Obszar pamięci sterownika : STANDARDOWE ( Możliwe do wybrania niskie , wysokie)
Głębokość koloru tekstury : Głębokość koloru pulpitu ( Możliwe do wybrania 16 i 32 bitów na teksel)
Filtrowanie anizotropowe : Sterowanie aplikacji ( Możliwe do wybrania Włączone , Wyłączone)

+ Jakie ustawienia będą odpowiednie ?
+ Przed formatowaniem komputera było wszystko okey.
+ mam laptopa emachines e525 i kartę graficzna Intel
+ próbowałem komend itp. Ale bez skutku .
  • +
  • -
  • 0
Zapraszam na http://www.Funny-Game.pl

COD MOD : 178.19.108.130:27088
Dołączona grafika
Only DD2/INFERNO ; 178.19.106.34:27055
Dołączona grafika

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 08.04.2011 13:41

Nie wiem jakie masz aktualne osiągi(bo oczywiście nic nie napisałeś o tym jak jest teraz!), ale z takimi parametrami( Intel GMA X4500M ) to wybij sobie z głowy dobre osiągi.
Nastoletnia stacjonarka będzie lepsza od laptopa ze zintegrowaną grafiką o tak małej pamięci na dodatek Intela(mówię jak to u mnie wygląda na Radeon'ie X1250)
  • +
  • -
  • 0

#3 TomeQ

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:100
  • Imię:Tomasz
  • Lokalizacja:Toruń
Offline

Napisano 08.04.2011 15:15

To czemu przed formatem było wszystko okej ?
  • +
  • -
  • 0
Zapraszam na http://www.Funny-Game.pl

COD MOD : 178.19.108.130:27088
Dołączona grafika
Only DD2/INFERNO ; 178.19.106.34:27055
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych