Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z logami na serwerze resety ciągłe

CoD Nowy

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 rafal1813

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 04.04.2011 19:17

Witam mam pewien problem bo serwer ostatnio mi się zaczął resetować a to mam w logach możecie coś poradzić co zrobić aby działało

L 04/04/2011 - 20:00:47: Start of error session.
L 04/04/2011 - 20:00:47: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110404.log")
L 04/04/2011 - 20:00:47: [FAKEMETA] Undefined pev index: 255
L 04/04/2011 - 20:00:48: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/04/2011 - 20:00:48: [AMXX] Run time error 10: native error (native "set_pev")
L 04/04/2011 - 20:00:48: [AMXX]    [0] QTM_CodMod.sma::MessageHealth (line 442)

  • +
  • -
  • 0
Dołączona grafika

#2 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 04.04.2011 20:58

Masz na serwerze klase Demolitions
?
Lub jakiekolwiek itemy co wybuchają lub cos podobnego?
  • +
  • -
  • 0

#3 rafal1813

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 05.04.2011 20:50

a to przez takie klasy się tak dzieje??
  • +
  • -
  • 0
Dołączona grafika

#4 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 06.04.2011 12:59

Wrzuc sma.
  • +
  • -
  • 0

#5 rafal1813

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 06.04.2011 14:15

proszę bardzo

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika

#6 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 06.04.2011 14:39

Sprawdz.

Załączone pliki


  • +
  • -
  • 0

#7 rafal1813

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 07.04.2011 14:08

nie pomogło
  • +
  • -
  • 0
Dołączona grafika

#8 master.

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:228
  • Lokalizacja:C:\Program Files
Offline

Napisano 07.04.2011 14:15

Logi sa takie same? Wrzuc je.
Byc moze wina lezy po innej stronie:)
U mnie nie pojawiaja sie logi tego typu:D
  • +
  • -
  • 0

#9 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 08.04.2011 16:50

Jeżeli masz demolitionsa lub jakieś Mine laserową i dynamity to usuń to. Dopiero gdy usunałem u siebie demo to serwer przestał się crashować. A błędów było na prawdę sporo.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych