Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Częste crashe servera

CoD Stary

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 rafal1813

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 01.04.2011 20:05

Mam problem z częstymi crashami servera dopisalem debug do plugin.ini i to mam w logach serverach
L 04/01/2011 - 14:42:31: Start of error session.
L 04/01/2011 - 14:42:31: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110401.log")
L 04/01/2011 - 14:42:31: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 14:42:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 14:42:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 15:39:50: Start of error session.
L 04/01/2011 - 15:39:50: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20110401.log")
L 04/01/2011 - 15:39:50: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 15:39:50: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 15:39:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:02:01: Start of error session.
L 04/01/2011 - 16:02:01: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110401.log")
L 04/01/2011 - 16:02:01: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:02:01: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:02:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:02:47: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:02:47: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:02:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:03:54: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:03:54: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:03:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:05:19: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:05:19: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:05:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:06:37: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:06:37: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:06:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:07:26: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:07:26: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:07:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 16:10:23: [FAKEMETA] Undefined pev index: 255
L 04/01/2011 - 16:10:23: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 16:10:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 20:01:05: Start of error session.
L 04/01/2011 - 20:01:05: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110401.log")
L 04/01/2011 - 20:01:05: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 04/01/2011 - 20:01:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 20:01:30: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 04/01/2011 - 20:01:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/01/2011 - 20:22:31: Start of error session.
L 04/01/2011 - 20:22:31: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110401.log")
L 04/01/2011 - 20:22:31: [FAKEMETA] Undefined pev index: 511
L 04/01/2011 - 20:22:31: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 04/01/2011 - 20:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0
Dołączona grafika

#2 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 01.04.2011 20:10

L 04/01/2011 - 14:42:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Chyba nie dodałeś, zmień QTM_CodMod.amxx na QTM_CodMod.amxx debug
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#3 rafal1813

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 01.04.2011 20:25

a sorki pomyliłem logi to nie z tego servera zaraz wrzucę te poprawne i to nie jest stary COD MOD tylko nowy zły prefiks dałem

Dodano 02 kwiecień 2011 - 08:18:
23:48:18: [FAKEMETA] Undefined pev index: 255

L 04/01/2011 - 23:48:18: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")

L 04/01/2011 - 23:48:18: [AMXX] Run time error 10: native error (native "set_pev")

L 04/01/2011 - 23:48:18: [AMXX]    [0] QTM_CodMod.sma::MessageHealth (line 442)

L 04/01/2011 - 23:50:07: [FAKEMETA] Undefined pev index: 255

L 04/01/2011 - 23:50:07: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")

L 04/01/2011 - 23:50:07: [AMXX] Run time error 10: native error (native "set_pev")

L 04/01/2011 - 23:50:07: [AMXX]    [0] QTM_CodMod.sma::MessageHealth (line 442)


  • +
  • -
  • 0
Dołączona grafika





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych