Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Błąd z set_pv

CoD Nowy

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 piskor

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:39
  • Imię:Arek
  • Lokalizacja:łodź
Offline

Napisano 27.03.2011 17:05

Siema mam taki błąd i zmienia mi sie sama mapa


L 03/27/2011 - 16:54:26: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20110327.log")
L 03/27/2011 - 16:54:26: [FAKEMETA] Undefined pev index: 255
L 03/27/2011 - 16:54:26: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/27/2011 - 16:54:26: [AMXX] Run time error 10: native error (native "set_pev")
L 03/27/2011 - 16:54:26: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)
L 03/27/2011 - 16:55:37: [FAKEMETA] Undefined pev index: 255
L 03/27/2011 - 16:55:37: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/27/2011 - 16:55:37: [AMXX] Run time error 10: native error (native "set_pev")
L 03/27/2011 - 16:55:37: [AMXX] [0] QTM_CodMod.sma::MessageHealth (line 438)

#2 rafal1813

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 28.03.2011 14:44

mam dwa pytanie czy masz odblokowane wszystkie moduły w modules ini ??
i czy to jest oryginalny cod mod czy przerabiałeś ??
  • +
  • -
  • 0
Dołączona grafika

#3 piskor

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:39
  • Imię:Arek
  • Lokalizacja:łodź
Offline

Napisano 28.03.2011 17:50

odblokowałem fakemta nie zauważyłem ... ;/ tak oryginalny

;;;
; To enable a module, remove the semi-colon (<img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich
xstats


#4 ONeH!T

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • Imię:Kamil
  • Lokalizacja:Zielona Góra
Offline

Napisano 28.03.2011 17:57

odblokowałem fakemta nie zauważyłem ... ;/ tak oryginalny



Czyli już w porzadku ?
  • +
  • -
  • 0

#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 28.03.2011 18:32

pokaz sma odblokowanie modulu nic nie da
  • +
  • -
  • 0

#6 piskor

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:39
  • Imię:Arek
  • Lokalizacja:łodź
Offline

Napisano 28.03.2011 18:52

sma jest oryginalne nie ruszane Teraz mi jescze taki błąd wyskakuje tego z set_pev na razie nie ma
L 03/28/2011 - 19:45:02: Invalid weapon id 0
L 03/28/2011 - 19:45:02: [AMXX] Displaying debug trace (plugin "codclass_admiral.amxx")
L 03/28/2011 - 19:45:02: [AMXX] Run time error 10: native error (native "get_weaponname")
L 03/28/2011 - 19:45:02: [AMXX]    [0] codclass_admiral_94256.sma::set_user_clip (line 97)
L 03/28/2011 - 19:45:02: [AMXX]    [1] codclass_admiral_94256.sma::DeathMsg (line 87)
L 03/28/2011 - 19:45:08: Invalid weapon id 0






Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych