Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ColorChat Diablo


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 gagarin17

    Wszechwidzący

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:271
  • Steam:steam
  • Imię:azin
  • Lokalizacja:ooo
Offline

Napisano 20.03.2011 11:21

witam.
mam problem z diablo modem.
tzn uzywam kompilatora i blad
dodalem sobie wiecej LVL do diablo
"Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

xD.sma(4819) : error 017: undefined symbol "YELLOW"
xD.sma(4819) : warning 215: expression has no effect
xD.sma(4819) : error 001: expected token: ";", but found ")"
xD.sma(4819) : error 029: invalid expression, assumed zero
xD.sma(4819) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.

"

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 20.03.2011 11:23

Zamień YELLOW na NORMAL
  • +
  • -
  • 0

#3 gagarin17

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:271
  • Steam:steam
  • Imię:azin
  • Lokalizacja:ooo
Offline

Napisano 20.03.2011 11:31

zmienilem na GREEN i poszlo :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych