Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PHP

Statystyki diablo mod

PHP

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 16.03.2011 18:31

Mam problem z statystykami ver 2.0 orgynial bez przeróbek, nic.
stronka:
Klik

Confing wwww:

<?
/*************************************************
* To jest plik konfiguracyjny, proszę
* wpisz wszystkie dane mysql'a tutaj
*
* Szczególy na AMXX.pl - Support AMX Mod X
*
* Credits:
* GuTeK
* Miczu
*************************************************/
/*------------------------------------------------
Info:
$dbuser = "bazasqldiablo2";
$dbpassword = "***tajne***";
$dbname = "bazasql2";
$dbhost = "db4free.net";
$dbtable = "diablomod";
$ile = "150";
$admlogin = "tajne";
$admhaslo = "tajne";
------------------------------------------------------*/


$dbuser = "bazasqldiablo2";
$dbpassword = "***tajne***";
$dbname = "bazasql2";
$dbhost = "db4free.net";
$dbtable = "diablomod";
$ile = "150";
$admlogin = "tajne";
$admhaslo = "tanjne";
?>

Confing serwera:

diablo_sql_host "db4free.net"
diablo_sql_user "bazasqldiablo2"
diablo_sql_pass "tajne"
diablo_sql_database "bazasql2"
diablo_sql_table "diablomod"

Serwer laczy sie normalnie, a www ma problemy.
Ktos powie w czym blad?

#2 fdszpl0

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:69
  • Lokalizacja:Kraków
Offline

Napisano 16.03.2011 19:01

zgodnie z błędem

Warning: mysql_query() [function.mysql-query]: Access denied for user 'diablo'@'localhost' (using password: NO) in /home/diablo/public_html/statystyki/index.php on line 39

brak dostępu do bazy / sprawdź ustawienia konfiguracyjne
  • +
  • -
  • 0

#3 master245

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 17.03.2011 06:20

Tyle ja wiem moze ktos pomoc dlacego tak jest??
Serwer sie laczy a www nie chce

Dodano 17 marzec 2011 - 06:20:
O i dlazcego local host jak mam na db4free





Również z jednym lub większą ilością słów kluczowych: PHP

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych